Search found 14 matches

Go to advanced search

by dnst3
Tue Oct 31, 2017 5:28 am
Forum: Tutorials
Topic: How to install the GM Script - Firefox
Replies: 34
Views: 577239

Re: How to install the GM Script - Firefox

yidaki53 wrote:http://userscripts-mirror.org/scripts/show/58869 (tmi)

thank you very much! (party)
by dnst3
Mon Jul 11, 2016 9:42 pm
Forum: General Help
Topic: i want to install an older version of IQS. how?
Replies: 2
Views: 377

i want to install an older version of IQS. how?

i want to install the previous version of IQS. i cant seem to find a link or something to the other versions. can someone help me out? please? (whew)
by dnst3
Sat Mar 21, 2015 1:57 am
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

Re: No sound when playing HD on stand alone players

Ok i got the same error when i install the 64 bit version of ffdshow, but the 32 bit works fine, i think 64 bit version is only for 64 bit applications, and not the OS kukoman you hit the nail on the head. that was the problem! i'll get a spyware scan up and going and maybe that will help with the ...
by dnst3
Thu Mar 19, 2015 10:59 am
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

Re: No sound when playing HD on stand alone players

ok well i see your point. however i am still having an issue with ffdshow or something. look at the screen shot i posted above. it shows what happened last time i wanted to play hd content from a stream.
by dnst3
Thu Mar 19, 2015 2:55 am
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

Re: No sound when playing HD on stand alone players

Russtronicâ„¢ wrote:The static is from imperfect filtering. The 5.1 is no giving the whole audio spectrum as it is split pseudo from normal. There is a way to use a 2.1 system in this fashion tho.

what do you think i should do?
by dnst3
Thu Mar 19, 2015 2:02 am
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

Re: No sound when playing HD on stand alone players

well things seemed to be working for the stand alone players just fine but i received this pop up today while trying to play some hd content. not just once but twice from 2 different shows. http://i.imgur.com/AQvd2OD.png i installed the http://ffdshow-tryout.sourceforge.net/ with default settings. m...
by dnst3
Tue Mar 17, 2015 9:34 pm
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

Re: No sound when playing HD on stand alone players

well kukomamasan you are right! i changed the 5.1 to stereo and not things work fine. i had lav filters install for some reason. after tossing that to the curb i installed ffdshow from the link you showed me. hd audio seems fine now. the one complaint is a faint static that wont go away from my spea...
by dnst3
Tue Mar 17, 2015 4:17 pm
Forum: Win7
Topic: No sound when playing HD on stand alone players
Replies: 15
Views: 2445

No sound when playing HD on stand alone players

a week or so ago i decided to make the change to watching HD stuff that ice has. so i remembered i will need a codec or a codec pack. after some searching i found http://forum.icefilms.info/viewtopic.php?f=24&t=643&p=1897#p1897 . i installed the ac3 codec and the hd links didn't give me stat...
by dnst3
Thu Oct 27, 2011 1:48 am
Forum: Tutorials
Topic: Premium link generator tool with hidden download feature!
Replies: 24
Views: 9596

Re: Premium link generator tool with hidden download feature!

could you tell us more of these sites or is that asking too much?
by dnst3
Sun Jun 26, 2011 12:08 am
Forum: Other
Topic: Re: Failed To Connect
Replies: 78
Views: 13264

Re: IceFilms and downtime?

please disregard this post and the one asking about my original post. it's been a while since i've been here =]
by dnst3
Sun Jun 26, 2011 12:06 am
Forum: Other
Topic: Re: Failed To Connect
Replies: 78
Views: 13264

Re: IceFilms and downtime?

was my post deleted? i do not see it here? what did i do wrong?
by dnst3
Sat Jun 25, 2011 11:51 pm
Forum: Other
Topic: Re: Failed To Connect
Replies: 78
Views: 13264

Re: IceFilms and downtime?

has it always been 2 servers? so these down times and connection was reset by server pages i get from firefox are due to lag or too many people coming here? i've been experiencing problems with ice for at least a month or more. maybe 2. whole pages will just not connect or just the main site. then i...
by dnst3
Sun Mar 20, 2011 11:30 pm
Forum: Old Help Section... For Refrence Only...
Topic: streaming wont work for me
Replies: 3
Views: 751

Re: streaming wont work for me

thank you for the reply. i will get started on what you've advised asap. then ill reply with results. wish me luck :P
by dnst3
Sun Mar 20, 2011 4:04 pm
Forum: Old Help Section... For Refrence Only...
Topic: streaming wont work for me
Replies: 3
Views: 751

streaming wont work for me

for about 2 days now i haven't been able to stream any videos from mega on ice. i have yet to try 2shared but i think they work. i've tried uninstalling useless things that were installed, uninstalling divx web with a reboot and the iqs script uninstalled and reinstalled with a reboot as well. more ...

Go to advanced search