Search found 1 match

Go to advanced search

by PurelySly
Thu Apr 16, 2015 11:23 am
Forum: Host Problems
Topic: This plug-in is not supported
Replies: 7
Views: 3048

This plug-in is not supported

so this keeps happening to me even though i have ice quick stream and divx up to date, im usng chrome
http://gyazo.com/2f585093aaf7453597547465c24fd8da
when i hover over it, it says This plug-in is not supported, it happens on every divx source

Go to advanced search