Source link dead: runcript "Void(0)" Error

Moderators: Russtronic™, Way, Omen, Abe


Topic Author
enkil69
no0b
Posts: 1

Source link dead: runcript "Void(0)" Error

Post#1 » Wed Apr 11, 2018 3:51 pm

The links listed under the sources aren't opening.
I get the javascript error and have already tried restarting Safari, clearing all cookies, cache, etc.

Link example: http://www.icefilms.info/ip.php?v=268925&. Source #1: Cloudyfiles940.1 MB
System information: Mac: HighSierra: 10.13.4 Safari 11.1

The problem seems localized to Safari. Links work on Chrome and Opera browsers.
Thanks for any guidance.

User avatar

GldMedia 2018
Heart on for IceFlims
Posts: 176

Re: Source link dead: runcript "Void(0)" Error

Post#2 » Sun Apr 15, 2018 3:55 am

Tell me the Film/Episode and I will get you a link that works with Safari... :)
Condemned are those who in life, fail to partake in the mysteries of the mind...
For they shall surely fail to partake in the mysteries of life after death...[GodLovesDemeter]-Gld-Media...
(o) (sun) (n)

User avatar

Russtronic™
Jeddak
Posts: 7296
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#3 » Sun Apr 15, 2018 12:28 pm

Thank you Gid for your support in the tech end, and please do let me know if you have found the same problem, as I have no Apple, Mac or Linux stuff to test this error out on. And Enk please keep us informed if this problem persists.Anything else, just look around for the name Russtronic™.
Image

User avatar

loshabitos
Sex Robot
Posts: 70

Re: Source link dead: runcript "Void(0)" Error

Post#4 » Mon Apr 16, 2018 8:27 pm

I got the same Issue here as enkil69 since i updated my safari to 11.1

cant figure it out!


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#5 » Sun Jun 03, 2018 1:02 pm

Good day.
I’m a long-time visitor; first time poster.

Currently, our household only uses iOS devices. Since upgrading to iOS 11, we’ve experienced the same issue. For security, all browsers on iOS devices must use the same Safari rendering engine, so we cannot simply switch browsers.

How can I help?

User avatar

Russtronic™
Jeddak
Posts: 7296
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#6 » Mon Jun 04, 2018 3:13 am

If you are not having the same tech issues that they were having maybe you could help them. They haven't said if the problem persists or not. So thank you much for the offer of Service. And Welcome to the Forum.
Image


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#7 » Mon Jun 04, 2018 3:49 am

Unfortunately, we are having the same issue.
1. We choose a movie or show.
2. We select a link and get the “uploaded x days/weeks ago by y” message.
3. Nothing more happens.

I believe you mentioned that you don’t have access to the Apple platform to test, so is there something that I could remotely help you with?

User avatar

Russtronic™
Jeddak
Posts: 7296
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#8 » Mon Jun 04, 2018 2:22 pm

So the IQS isn't working with Safari?
Image


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#9 » Wed Jun 06, 2018 8:35 am

It never did, but that didn’t matter because the manual link would be displayed. As of iOS 11, the manual link does not display.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#10 » Wed Jun 06, 2018 1:21 pm

Well shit... I guess, we will have to change to suit Apple. We originally went with a complicated linking system to try to minimize bots, but that hasn't really stopped bots, so I guess we will simplify things. Hang tight.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#11 » Wed Jun 06, 2018 5:27 pm

Ok. Tell me when to test.
We appreciate the attention to this.

DG

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#12 » Wed Jun 06, 2018 8:14 pm

okay, links work completely different now. Give it a shot.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.

User avatar

Russtronic™
Jeddak
Posts: 7296
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#13 » Wed Jun 06, 2018 11:50 pm

I think we have a problem....
Image


glitch99
Average User
Posts: 57

Re: Source link dead: runcript "Void(0)" Error

Post#14 » Thu Jun 07, 2018 12:05 am

Abe wrote:okay, links work completely different now. Give it a shot.

I think whatever you did now broke firefox. Clicking a link merely re-opens the full page in that frame.


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#15 » Thu Jun 07, 2018 3:13 am

For me, on iOS (Safari), I clicked a source, then the frame goes blank, instead of doing nothing.

Seems like progress, notwithstanding the FireFox issue of glitch99.

Return to “Apple-Mac-Linux”

Who is online

Users browsing this forum: No registered users and 1 guest