Source link dead: runcript "Void(0)" Error

Moderators: Russtronic™, Way, Omen, Abe

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#16 » Thu Jun 07, 2018 5:12 am

glitch99 wrote:I think whatever you did now broke firefox. Clicking a link merely re-opens the full page in that frame.

that's fixed now.

DragonGlace wrote:For me, on iOS (Safari), I clicked a source, then the frame goes blank, instead of doing nothing.

I enabled debugging so the blank page should return a number now. What number?
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#17 » Thu Jun 07, 2018 6:18 am

The number is 200.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#18 » Thu Jun 07, 2018 1:47 pm

DragonGlace wrote:The number is 200.

That means your browser isn't sending the referrer http header.

HTTP_REFERER - sent by the browser, stating the last page the browser viewed

It will/may be empty when the enduser:
  • entered the site URL in browser address bar itself.
  • visited the site by a browser-maintained bookmark.
  • visited the site as first page in the window/tab.
  • switched from a https URL to a http URL.
  • switched from a https URL to a different https URL.
  • has security software installed (antivirus/firewall/etc) which strips the referrer from all requests.
  • is behind a proxy which strips the referrer from all requests.
  • visited the site programmatically without setting the referrer header (bots).
We require this referrer header to help limit bots.

Can you try clicking the 3 sources from this page:
http://www.icefilms.info/membersonly/co ... 71605&img=
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#19 » Thu Jun 07, 2018 3:07 pm

Clicking those three sources did in fact display the manual “proceed to” links.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#20 » Thu Jun 07, 2018 4:48 pm

DragonGlace wrote:Clicking those three sources did in fact display the manual “proceed to” links.

okay, then for now, the workaround is this:
1. locate the "Sources" link in the top right corner of the sources list
2. right click "Sources" and open in new tab
3. go to town.


I think I've sorted the referrer policy. Everything should be working now.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


epri
no0b
Posts: 2

Re: Source link dead: runcript "Void(0)" Error

Post#21 » Thu Jun 07, 2018 6:45 pm

2: Firefox and Chromium
3: Verizon
4: USA
5: not the problem, i download the files.
7: all that I've tried

6: OS=ubuntu
Firefox and Chromium do the same thing when i hover over a source on the sources list, something like "added 25 hours ago by boobies" appears under the list and https://www.icefilms.info/ip.php?v=XXXXXX&# at the bottom left of the rendered page with "XXXXXX" being different for each film/episode i looked at. left clicking on a source does nothing, middle clicking duplicates the tab.


blacklove
no0b
Posts: 2

Re: Source link dead: runcript "Void(0)" Error

Post#22 » Thu Jun 07, 2018 6:57 pm

the link mentioned above work for me ..but when i go to the website i still get nothing, blank , nada ... thanks for your help on fixing this


blacklove
no0b
Posts: 2

Re: Source link dead: runcript "Void(0)" Error

Post#23 » Thu Jun 07, 2018 6:59 pm

the 3 links above worked. but the on the website still the same ..nothing ...


DragonGlace
meh
Posts: 8

Re: Source link dead: runcript "Void(0)" Error

Post#24 » Thu Jun 07, 2018 7:47 pm

And working it is. My wife and I both tried it with success.

Thank you all for your time and effort.

If you send me a name and email address, I’ll send you both a Starbucks gift card. I owe you a drink.


epri
no0b
Posts: 2

Re: Source link dead: runcript "Void(0)" Error

Post#25 » Thu Jun 07, 2018 9:00 pm

its still not working for me.

Return to “Apple-Mac-Linux”

Who is online

Users browsing this forum: No registered users and 2 guests