Ice Quick Stream not loading on any links

Moderators: Way, Russtronic™, Omen, Abe

User avatar

Topic Author
Evilsilver
Overachiever
Posts: 1982

Ice Quick Stream not loading on any links

Post#1 » Sat Jan 31, 2015 3:47 pm

having an issue with IQS not loading in when i go to any of the links. Running windows 7 with firefox, greasemonkey up to date and enabled IQS 6.2.2 enabled and running but won't pop up the box after getting to the point where it normally loaded nothing happens. Combed through the IQS code looking for where it might have broken but everything seems to be in order.... just doesn't load up.

for clarity when i say any links i mean all the links on all the different file hosts.... 180 was working but it looks like you guys got rid of 180 (?) cus i am not seeing any links for them anymore
Image

The things that go bump in the night are nothing compared to the things that walk the streets in the middle of the day.

User avatar

Russtronic™
The One
Posts: 5899
Contact:

Re: Ice Quick Stream not loading on any links

Post#2 » Sat Jan 31, 2015 4:28 pm

They got rid of themselves.
Image

Image

User avatar

Abe
AbeZ Apostle
Posts: 1505
Contact:

Re: Ice Quick Stream not loading on any links

Post#3 » Wed Feb 04, 2015 4:34 am

sorted 180 links. update to IQS 6.3
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.

Return to “Win7”

Who is online

Users browsing this forum: No registered users and 1 guest