Cannot get Icefilms working in Kodi 15.2

Moderators: Russtronic™, Way, Omen, Abe


Topic Author
Molecule
no0b
Posts: 2

Cannot get Icefilms working in Kodi 15.2

Post#1 » Fri Oct 30, 2015 10:20 am

I’ve installed OSMC (21.10.15) with Kodi 15.2 on a Raspberry Pi B+. I’ve configured a VPN to connect to US/Netherlands, which works perfectly. Installed Icefilms (1.16.0) in Kodi via the zip file. Changed the URL to https://ipv6.icefilms.info/ in addon settings. When I try to search for movies I get the dreaded..

An error has occured communicating with Icefilms
Check your internet connection and the Icefilms site


Log file /home/osmc/.kodi/temp/kodi.log ends with following lines:

Code: Select all

12:06:21 122.879456 T:2820580384 NOTICE: Icefilms: Loading sqlite3 as DB engine version: 3.8.7.1
12:06:23 124.397430 T:2646340640 NOTICE: Thread BackgroundLoader start, auto delete: false
12:06:48 150.011063 T:2702021664 NOTICE: Thread LanguageInvoker start, auto delete: false
12:06:50 151.214142 T:2702021664 NOTICE: –>Python Interpreter Initialized<–
12:06:54 155.884430 T:2702021664 NOTICE: metahandler: Initializing MetaHandlers version: 2.9.0
12:06:56 157.527878 T:2702021664 NOTICE: metahandler: Loading sqlite3 as DB engine version: 3.8.7.1
12:06:56 157.723969 T:2702021664 NOTICE: Icefilms: Loading sqlite3 as DB engine version: 3.8.7.1
12:06:58 159.230484 T:2656826400 NOTICE: Thread BackgroundLoader start, auto delete: false
12:07:06 167.690430 T:2702021664 NOTICE: Thread LanguageInvoker start, auto delete: false
12:07:07 168.913834 T:2702021664 NOTICE: –>Python Interpreter Initialized<–
12:07:12 173.431915 T:2702021664 NOTICE: metahandler: Initializing MetaHandlers version: 2.9.0
12:07:13 174.975525 T:2702021664 NOTICE: metahandler: Loading sqlite3 as DB engine version: 3.8.7.1
12:07:14 175.208023 T:2702021664 NOTICE: Icefilms: Loading sqlite3 as DB engine version: 3.8.7.1
12:07:15 176.811111 T:2702021664 ERROR: Icefilms: ****** ERROR: <urlopen error [Errno 111] Connection refused>
12:07:15 176.811768 T:2702021664 NOTICE: Icefilms: An error has occured communicating with Icefilms Check your internet connection and the Icefilms site.


Any idea what’s going wrong? Assistance very much appreciated!

User avatar

Way
RedTek
Posts: 3187

Re: Cannot get Icefilms working in Kodi 15.2

Post#2 » Fri Oct 30, 2015 11:23 am

I would say goto their forum for help
http://forums.tvaddons.ag/


Topic Author
Molecule
no0b
Posts: 2

Re: Cannot get Icefilms working in Kodi 15.2

Post#3 » Sat Oct 31, 2015 5:47 am

So am I right an Icefilms setup problem isn't something for the Icefilms technical issues forum?

User avatar

Repdaddy
Sex Robot
Posts: 3392

Re: Cannot get Icefilms working in Kodi 15.2

Post#4 » Sat Oct 31, 2015 9:30 am

Icefilms has nothing to do with kodi/xbmc. It is not developed nor is it maintained here. Just because it has Icefilms name on it does not make it Icefilm's responsibility. It is not that we do not want to help you, rather that we do not fully understand how to help you since it is not our creation. The best we can do is point you in the right direction for help in this situation.
The internet interprets censorship as damage and routes around it.
I may not believe in what you say, but I will fight to the death for your right to say it
Those who can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety
It is the mark of an educated mind to be able to entertain a thought without accepting it

User avatar

Way
RedTek
Posts: 3187

Re: Cannot get Icefilms working in Kodi 15.2

Post#5 » Sat Oct 31, 2015 2:01 pm

Molecule wrote:So am I right an Icefilms setup problem isn't something for the Icefilms technical issues forum?



My question ?
Rather a statement.

Did you install this from IceFilms? http://www.icefilms.info/

If not then you will have to ask the site that you installed it from.
We were just nice enough to create this section for users or your type. We really thought Icefilms users would help one another. But this hasn't been the case so we can only provide you with were to go.
We do invite anyone that want's to step up and take over tech help on this subject to please chime in and answer these questions. So if you figure out the fix then be a nice Ice user and post back the Fix for others.

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest