Icefilms links not playing - ATV XBMC

Moderators: Russtronic™, Way, Omen, Abe


Topic Author
Casanova1012
no0b
Posts: 1

Icefilms links not playing - ATV XBMC

Post#1 » Sun Jan 22, 2012 1:25 pm

Helo, i jyst got my apple tv with the icefilms addon for xbmc last night.
Prior to getting apple tv, i dl xbmc on my pc to test the stability. Prior to the megaupload site shutting down, it worked well. Now all the links are 2shared and are not playing when i click the source on every movie/show.

Is anyone else having this same problem? If sp whats the solution?

Please note that i am running the latest eden beta on xbmc and the latest icefilms addon release.
Last edited by Nevermore669 on Mon Jan 23, 2012 3:19 am, edited 1 time in total.
Reason: changed topic

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Icefilms links not playing - ATV XBMC

Post#2 » Mon Jan 23, 2012 3:23 am

Hi,

I doubt your installation will be working with icefilms for a while. 2shared, our remaining file host isn't even working well with a browser right now. When we establish a reliable host, then I imagine the folks at the icefilms plugin group will code an appropriate fix. You might want to go to the forum referenced here for more information.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest