G.I. Joe The Rise of Cobra no sound and it keeps buffing

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Noizs
Average User
Posts: 57

G.I. Joe The Rise of Cobra no sound and it keeps buffing

Post#1 » Sat Sep 03, 2011 11:09 pm

http://www.icefilms.info/ip.php?v=72630&
source 1 has no sound and it keeps buffing even tho it's downloaded

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: G.I. Joe The Rise of Cobra no sound and it keeps buffing

Post#2 » Sun Sep 04, 2011 2:58 am

Hi Noizs,

It played fine for me (in gnome-mplayer plugin). Did you say you downloaded it completely and it still "buffered"?
What were you playing it in?

If it was fully downloaded, and if you were playing it in vlc, there may be some processes overloading your system and preventing it from properly rendering your video and audio in a timely manner. I recommend you get a good graphical process/load/internet monitor that you can put on your desktop, that will help you see and diagnose these kinds of things. There are some free ones available for windows. Here is the CS Fire Monitor 3.01 at majorgeeks - if you're using Win 7 it's possible it won't work, but I think it's worth a shot. Here's a list of monitoring tools at major geeks. If CS Fire doesn't work, you can check out some of the others.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob

Return to “Audio”

Who is online

Users browsing this forum: No registered users and 1 guest