Audio not working on mac for 720p movies (chrome browser)

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Jujubean
no0b
Posts: 1

Audio not working on mac for 720p movies (chrome browser)

Post#1 » Mon Sep 19, 2011 1:33 am

Hello,
I intstalled the AC3 audio codec in the quicktime folder as instructed by the website but for some reason audio does not work on the HD movies for me. All other audio on the standard definition is fine. Anyone know how to fix this please?


bro339
Overachiever
Posts: 1767

Re: Audio not working on mac for 720p movies (chrome browser)

Post#2 » Mon Sep 19, 2011 4:15 am

hi juju,

my advice is to use VLC player when such a problem arises..it always solve this kinda problem..there is a tutorial on how to use vlc..viewtopic.php?f=35&t=13460

also, to prevent any hickups due to streaming from MU, it is best for ya to download all HD parts and watch them..you can arrange the sequence in vlc itself..no need to join them.. ;)

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Audio not working on mac for 720p movies (chrome browser)

Post#3 » Mon Sep 19, 2011 4:50 am

I don't know why it might be doing this, but I really don't know very much about macs..

(You did reboot, right?)

You might give Perian a try - just be sure you remove the ac3 filter first.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob

Return to “Audio”

Who is online

Users browsing this forum: No registered users and 1 guest