Sound on episodes

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
figo2000
no0b
Posts: 3

Sound on episodes

Post#1 » Wed Dec 21, 2011 7:00 pm

hey all (happy) i've watched alot of episodes on this site and must say i love the setup.

i'm writting this because i'm having a issue with some episodes when i want to re watch them from my hdd, the problem is that the sound volume from episode to episode is'nt equal, so when i line up a playlist and set the sound to where i prefer it in the next episode it might jump up or be very low in sound.

is it because the episode are of different quality and setting when i watch them on this site ?

regards figo2000

thx in at advance (happy)

and sorry for the bad english not my native language

User avatar

fatgirlstryhard
Relentlessly Obsessed
Posts: 3985

Re: Sound on episodes

Post#2 » Wed Dec 21, 2011 7:15 pm

it kinda depends from which (scene) group the rip comes from,
or if maybe someone re-encoded it with poor settings...

like with boxershorts... they fit, but you need to re-adjust from time to time^^
Image


Topic Author
figo2000
no0b
Posts: 3

Re: Sound on episodes

Post#3 » Wed Dec 21, 2011 7:19 pm

ok so there isnt a way to allign the sound so it fits perhaps a editor program of some sort ?

and thx for the help

User avatar

Way
RedTek
Posts: 3187

Re: Sound on episodes

Post#4 » Wed Dec 21, 2011 8:26 pm

Ok I was also wondering about this issue. Some videos are load and some are not.
Some movies have the loud car chases and stuff, so the sound is up and down.
I done a simple goggle search and found out that VLC has a built in normalizer.
Just another reason I Love VLC . I can change the aspect ratio and force full screen, and now I can
set the volume to one level.
This is the how to I found at the VideoLan forums this is their recommended settings.
I have done this and it seems Ok I have not watched much yet, so I am not 100%.
There was a lot of thank you responses in the post so some people agreed with the OP.
This is copied from that post;
Are you constantly adjusting the volume in movies? Music, explosions, gunshots, etc. too loud? Conversations too quiet? If this is your problem, read on. I am combining information found in multiple threads for convenience.

Navigate to Tools>Preferences. Select Audio. Check the "Normalize volume to:" box and set the value to 1.6
Now switch to Advanced view by selecting "All" in the "Show Settings" box at the bottom left
Expand "Audio" and highlight "Filters". Check the "Volume Normalizer" box. You should see "normvol" added to the text box at the bottom
Expand "Filters" and highlight "Volume Normalizer". Set "Number of audio buffers" to 10 and "Maximal volume level" to 1.6
Hit the "Save" button at the bottom
Restart VLC, as settings are not applied until restart. As I did this in increments, you may have to apply one step, save, and restart VLC between for menu options to be present. I haven't tested applying all settings at once, but I believe you can do this all at once.
Double-check all settings are correct after VLC is restarted.

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Sound on episodes

Post#5 » Thu Dec 22, 2011 10:46 am

I've never had much success with the normalization settings - but then again, I didn't really know how to set them. Hope this works!
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob

User avatar

Way
RedTek
Posts: 3187

Re: Sound on episodes

Post#6 » Fri Dec 23, 2011 2:25 am

Couple of days now and the settings are working great for me so far.
If you use VLC then give it a try.
If you don't like it then you can simply click the default settings and go back. ;)
No more up and down on the volume for me :)

User avatar

Way
RedTek
Posts: 3187

Re: Sound on episodes

Post#7 » Fri Dec 23, 2011 2:43 am

Something else I found is that if you know what aspect ratio you prefer you can set it to be you default setting.
Go to the tools then Preferences, select "Advanced options"/Select "All"
Then video then down to source aspect ratio enter the setting you prefer
Now no matter the aspect ratio of the file it will play in your setting. (Force full screen or other)
You can play with the ratio's while viewing a file to find your ratio.
You can also select full screen so that it open's a file in full screen.
You can set the volume level to play at the level you like.
This with the normalizer it will sound and look the same with no other work.

Play with the settings you can always click the reset to default button.

I love this player the more I play with it . . ;)


Topic Author
figo2000
no0b
Posts: 3

Re: Sound on episodes

Post#8 » Fri Dec 23, 2011 8:02 pm

nice thx man i will look into it, thx for the help :)

User avatar

Way
RedTek
Posts: 3187

Re: Sound on episodes

Post#9 » Thu Mar 01, 2012 8:12 pm

This works for the people that care the audio and video will start where you want it every time...

Return to “Audio”

Who is online

Users browsing this forum: No registered users and 1 guest

cron