TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Demonslaught
no0b
Posts: 3

TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#1 » Sun Aug 02, 2009 1:20 am

I am wondering why the movies I few on Icefilms have a blue tinge to them. The first movie I watched
(about 2 months ago) was fine. Every movie since then now has a blue tinge. I cannot find anything
in the preferences on my DivX Player to adjust color. Please Help! Thanks!

-Don

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#2 » Sun Aug 02, 2009 2:36 am

im gonna guess codecs
install the AVI codec pack
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


Godric
Heart on for IceFlims
Posts: 631

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#3 » Sun Aug 02, 2009 3:59 pm

try unistalling Divx and the avi codec software (make sure the folders in program files document is deleted as well) and reinstall. :) hope it helps
Image
A human with me at the end and human tears. Two-thousand years... and I can still be surprised. In this I see God.


Topic Author
Demonslaught
no0b
Posts: 3

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#4 » Tue Aug 04, 2009 4:19 am

The re-installation worked! Thanks!


Topic Author
Demonslaught
no0b
Posts: 3

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#5 » Wed Aug 05, 2009 5:07 am

k... spoke too soon.

I have watched two movies in the past 24 hours and its back to blue.
I even tried re installing again and nothing happened. Anyone have
any ideas what the fuck is wrong? Thanks.


Godric
Heart on for IceFlims
Posts: 631

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#6 » Wed Aug 05, 2009 8:09 am

Did you update it after watching the two films?
Image
A human with me at the end and human tears. Two-thousand years... and I can still be surprised. In this I see God.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#7 » Wed Aug 05, 2009 11:33 pm

i got one PC that does a blue and green tinge if i open up more than one video player. all other video players and webpages with divx players on them have to be closed for it to look normal.

but idk what else to try... i say, ask ur local computer expert.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.

User avatar

froggy
Overachiever
Posts: 1203

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#8 » Fri Aug 07, 2009 5:14 pm

My son has the same problem. I told him to use the vlc player. It must be the divx player but idk why. He just installed it but I am using an older version of divx and I don't have any problems.
Image

User avatar

froggy
Overachiever
Posts: 1203

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#9 » Fri Aug 07, 2009 6:27 pm

Never mind, it wasn't that. It is as abe said, if too much is running it turns blue.
Image

User avatar

froggy
Overachiever
Posts: 1203

Re: TECHNICAL ISSUE: BLUE TINGE ON ALL MOVIES

Post#10 » Thu Aug 20, 2009 11:58 pm

Ok, I found a solution, it might sound crazy but it works! Start your download-go back to ice and pick any show and start it, then pause it-go back to your download-right click on open containing file-open with VLC and play-pause-go back to ice and close it-resume movie and enjoy with full color. My son taught me this trick. I hope it helps.
Image

Return to “Video”

Who is online

Users browsing this forum: No registered users and 1 guest