New laptop. Now Video are pixelated.

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Frenchyfries
Average User
Posts: 41

New laptop. Now Video are pixelated.

Post#1 » Tue Sep 27, 2011 11:50 pm

So i just got a new laptop with in 7 home premium 64bit. I have updated all my drivers for intel hd graphics and geforce 540M. I have a asus k53s. So as the titel says my vids even when playing in vlc. Youtube any video is pixelated and grainy. I tried changing the setting in all of them. I put full deblocking for divx. Put on opengl and directx in vlc. So i dont know what else to do... Any help would be awesome. Thanks

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: New laptop. Now Video are pixelated.

Post#2 » Wed Sep 28, 2011 3:47 am

Hi Frenchyfries,

I don't know why this happens, but it seems to be an aero problem.

Okay, try selecting a desktop theme other than an aero theme - like a basic or hi-contrast (right-click on the desktop, and select to "personalize"). If that doesn't fix it alone, also right click your browser's shortcut and select to turn aero off (don't forget to apply). If those two aren't enough, right click your browser's shortcut and select compatibility mode for xp (leave aero off, and don't forget to apply).
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


bro339
Overachiever
Posts: 1769

Re: New laptop. Now Video are pixelated.

Post#3 » Wed Sep 28, 2011 4:18 am

i think i know why when you aero is on, your vid will be pixelated..following nevermore's advice should solve your problem..

aero takes up a LOT of RAM..so if you want better performance on your laptop as a whole without turning your aero off, you should upgrade your RAM..i guess nowadays most new laptops comes with a 2gb RAM..just upgrade it to 4gb..you'll see a tonne of difference..all my laptops are running on a 4gb RAM and they never ever get hang-y..

hope this helps!!! :)


Topic Author
Frenchyfries
Average User
Posts: 41

Re: New laptop. Now Video are pixelated.

Post#4 » Wed Sep 28, 2011 7:43 am

i ahve 4 gig of ram. I have normal windows 7 hi contrast theme. i have google chrome running as compatible to xp. I dont see an option to turn aero off when right clicking on google chrome.... Problem is still there.

Edit: I had compatibility off. When i tried xp both sp2 sp3 it would not open chrome.

User avatar

Russtronic™
Jeddak
Posts: 7344
Contact:

Re: New laptop. Now Video are pixelated.

Post#5 » Wed Sep 28, 2011 9:18 am

The Aero is a desktop setting.
Windows Aero is the graphical user interface and the default theme in most editions of Windows Vista and Windows 7, operating systems released by Microsoft.Its name is a backronym for Authentic, Energetic, Reflective and Open.[1] Intended to be a cleaner, more powerful, more efficient and more aesthetically pleasing user interface than the previously used theme (Luna),[citation needed] it includes new translucency, live thumbnails, live icons, animations and eye candy. Aero also encompasses a set of user interface design guidelines for Microsoft Windows. In Windows Vista, transparency is disabled when windows are maximized but in Windows 7, transparency is enabled unless the user disables it in personalization or chooses the basic or classic theme.
Image

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: New laptop. Now Video are pixelated.

Post#6 » Wed Sep 28, 2011 8:37 pm

I've never actually used windows 7 myself, but I think the option to turn aero off should be under the compatibility tab.

But if you're using a hi-contrast theme, I think it should be off anyway, idk. If it were me I'd make sure I tried both.
(Ah, it's called "Disable desktop composition" in the compatibility tab - just select and apply to turn aero off - and restart the browser).

If turning off aero doesn't fix it, my next choice would be to look for something that is using resources, something that might interfere with the file/stream, or perhaps the graphics drivers. But you should start off by cleaning your system. Download Ccleaner and run it - be sure to choose to fix your registry. Reboot.

I don't know what kind of display task manager can give you, but if you can see a real-time per process readout of cpu usage with it, use it to check for anything that is using a lot of resources while you're playing a video. If task manager isn't up to the task, you can try this one. It was developed for xp, so it may not work on win 7, but it says "win all", so I'd give it a shot. If it doesn't work, you can run through the other's there on the site under the Monitors section (look for the "Picks, or Hots").

Choose a downloaded video, and turn off all your scanning software (malware scanners). See if the video plays properly.

Reinstall your graphics drivers. Download fresh copies, and reinstall them. If that doesn't work, you might try installing the next earlier version.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


bro339
Overachiever
Posts: 1769

Re: New laptop. Now Video are pixelated.

Post#7 » Thu Sep 29, 2011 1:09 am

Frenchyfries wrote:i ahve 4 gig of ram. I have normal windows 7 hi contrast theme. i have google chrome running as compatible to xp. I dont see an option to turn aero off when right clicking on google chrome.... Problem is still there.

Edit: I had compatibility off. When i tried xp both sp2 sp3 it would not open chrome.

hmmm..im not sure i can advice on this anymore..this is totally outta my league..its weird why your chrome has to work on compatibility mode..

User avatar

fewolfhunter
Heart on for IceFlims
Posts: 339

Re: New laptop. Now Video are pixelated.

Post#8 » Thu Sep 29, 2011 8:38 pm

Frenchyfries wrote:So i just got a new laptop with in 7 home premium 64bit. I have updated all my drivers for intel hd graphics and geforce 540M. I have a asus k53s. So as the titel says my vids even when playing in vlc. Youtube any video is pixelated and grainy. I tried changing the setting in all of them. I put full deblocking for divx. Put on opengl and directx in vlc. So i dont know what else to do... Any help would be awesome. Thanks



So do you watch the stream or download? Try the download and watch it while it is downloading using vlc to open the part file in your downloads.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: New laptop. Now Video are pixelated.

Post#9 » Mon Oct 03, 2011 12:30 pm

agreed. I recommend using VLC to solve this issue. Nevermore has written a tutorial on this in the tutorials forum.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.

Return to “Video”

Who is online

Users browsing this forum: No registered users and 1 guest

cron