Bad Link plays with audio but picture is green

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
serpentine5
meh
Posts: 19

Bad Link plays with audio but picture is green

Post#1 » Thu Oct 20, 2011 1:26 am

http://www.icefilms.info/ip.php?v=144116&

Source 1

I thought it might be me, so i stopped DL, refreshed page and got the same thing. Opened another link to different stream and it worked fine. so I dont think it is on my end.

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Bad Link plays with audio but picture is green

Post#2 » Fri Oct 21, 2011 8:24 pm

Hi,

Thanks for the report. The video worked fine for me, but I'm using the gnome mplayer plugin (linux user). The encode is a bit unusual. It was done by a program I'm not familiar with, and it calls itself an mp4, but it also claims to use the xvid writing library, so...idk. These will certainly view fine using vlc as it downloads, and might even work in your divx webplayer on a better day. Without more verification from other webplayer users I won't remove the only link.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob

Return to “Video”

Who is online

Users browsing this forum: No registered users and 2 guests