1st video works, 2nd... not so much

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
anken74
no0b
Posts: 2

1st video works, 2nd... not so much

Post#1 » Tue May 22, 2012 10:59 am

I hope this post finds the right person/people to help me. I have done all the updates that are required. I have cleared history, cache and cookies but I'm still having a problem. I can watch one show with very little interruption where the streaming 'stop and go's but when watching a second video after, I either can't get it to load at all or the pausing is so frequent and long that it's maddening. This was happening more before 5.2 was implemented so I'm not sure what's happened here. I'm primarily using divx player because I've had the best results with it in the past and it has great picture quality. I tried VLC but it was choppy.

Suggestions?

User avatar

rm11
Heart on for IceFlims
Posts: 245

Re: 1st video works, 2nd... not so much

Post#2 » Tue May 22, 2012 12:15 pm

whats the link you tried to watch.. let me test it

User avatar

Way
RedTek
Posts: 3187

Re: 1st video works, 2nd... not so much

Post#3 » Tue May 22, 2012 12:32 pm

Most hosts have a limit try watching from one host then the next time pick a different host.
Spread across different hosts unless you have premium on one of them.


Topic Author
anken74
no0b
Posts: 2

Re: 1st video works, 2nd... not so much

Post#4 » Tue May 22, 2012 4:56 pm

Honestly, I've watched various shows and it happens every time to me. I prefer to use ShareBees the first time because it usually has the least problems and streams good for me. When I try sharebees again, it hangs as with any other host I use. It's always the same.

Return to “Video”

Who is online

Users browsing this forum: No registered users and 1 guest