i cant seem to get billion upload to work can any one help

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
mocat
meh
Posts: 5

i cant seem to get billion upload to work can any one help

Post#1 » Fri Sep 07, 2012 9:28 am

i can not get it to work i get to the right place but it downloads like in 30 sec but the file never works what do i do
Last edited by fatgirlstryhard on Fri Sep 07, 2012 1:34 pm, edited 1 time in total.
Reason: moved to tech section.

User avatar

DaveyHu
Heart on for IceFlims
Posts: 238

Re: i cant seem to get billion upload to work can any one he

Post#2 » Fri Sep 07, 2012 4:29 pm

Could you elaborate a little pls??

What won't work??

What place??

What downloads?? :^) :)

A few people including myself have been experiencing problems with Billion lately, no fix as of yet. (sad)

Scroll down to the bottom of the Billion page and click the Download button and watch after its Downloaded.
Image


Topic Author
mocat
meh
Posts: 5

Re: i cant seem to get billion upload to work can any one he

Post#3 » Fri Sep 07, 2012 4:41 pm

when i hit the down load it dose not do any . I have tried saving link as and the it ask it i want to save or play with i hit save. It down loads real fast but the file never works. I tried every thing that i know i been using ice since ninja was around but this is the only one i cant seem to get to work.


Qweendark
Average User
Posts: 50

Re: i cant seem to get billion upload to work can any one he

Post#4 » Sat Sep 08, 2012 9:40 am

I'm having the same problem with both 180Upload and BillionUpload. The site loads, I allow the script for the jw player (NoScript is not the problem, I am not having the same issue with other sites), and the file seems to start loading. The usual dead giveaway for the file being bunk is that there won't be a time length on the bottom. It will read 00:00.

What is odd is that the file will look as though it is loading. The blue bar will continue to indicate that the file is being processed, however, when it is supposedly fully loaded it will still not play.

Thanks for your help.

Return to “Hosts”

Who is online

Users browsing this forum: No registered users and 1 guest

cron