Buffering Problems with 5.0 after following Tutorial

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
exiledone1
Average User
Posts: 61

Buffering Problems with 5.0 after following Tutorial

Post#1 » Thu Apr 26, 2012 11:34 pm

Hey Everyone,

Love the new system, but having an odd issue. I have never had buffering problems before. I followed everything to a tee in the tutorial you guys posted. Updated script, ran ccleaner, have updated MKV. Any ideas why im buffering so bad? Watching Young Justice and it buffers every few seconds. If I pause it for a resume it becomes even worst. Any thoughts?


reg0ner
no0b
Posts: 1

Re: Buffering Problems with 5.0 after following Tutorial

Post#2 » Fri Apr 27, 2012 12:52 am

This VLC thing would have been amazing during the Megaupload era.


Now, not so much. Oh well. There's always torrenting right.


stelluhreyesthis
no0b
Posts: 4

Re: Buffering Problems with 5.0 after following Tutorial

Post#3 » Fri Apr 27, 2012 1:28 am

same here, i dont know what happened it was working great the night the update released but now its truly terrible. i know how hard ICE worked at getting this together but there confidence in this update should say itll be for the better... at some point. i think people are upset because they assumed it would be instant


Herzp
no0b
Posts: 2

Re: Buffering Problems with 5.0 after following Tutorial

Post#4 » Fri Apr 27, 2012 10:11 am

Same for me -.-

User avatar

un4gettable47
Heart on for IceFlims
Posts: 180

Re: Buffering Problems with 5.0 after following Tutorial

Post#5 » Fri Apr 27, 2012 3:04 pm

(inlove) (inlove) (inlove) (inlove)
Last edited by un4gettable47 on Fri Apr 27, 2012 6:10 pm, edited 1 time in total.

User avatar

DaftMink
Average User
Posts: 56

Re: Buffering Problems with 5.0 after following Tutorial

Post#6 » Fri Apr 27, 2012 5:36 pm

Here's the setup I use to watch from IceFilms.

VLC - Set as default player for .part files.
jDownloader - Accept terms for IceFilms hosts.
jDownFF - Set to "Don't open linkgrabber.. , Start download after adding..".

Once it's setup it's super effective, and works.

User avatar

un4gettable47
Heart on for IceFlims
Posts: 180

Re: Buffering Problems with 5.0 after following Tutorial

Post#7 » Fri Apr 27, 2012 6:22 pm

DaftMink wrote:Here's the setup I use to watch from IceFilms.

VLC - Set as default player for .part files.
jDownloader - Accept terms for IceFilms hosts.
jDownFF - Set to "Don't open linkgrabber.. , Start download after adding..".

Once it's setup it's super effective, and works.

that doesn't make much sense, can u explain more


Herzp
no0b
Posts: 2

Re: Buffering Problems with 5.0 after following Tutorial

Post#8 » Tue Jun 12, 2012 8:38 am

DaftMink wrote:Here's the setup I use to watch from IceFilms.

VLC - Set as default player for .part files.
jDownloader - Accept terms for IceFilms hosts.
jDownFF - Set to "Don't open linkgrabber.. , Start download after adding..".

Once it's setup it's super effective, and works.

Can you please explain more :)

User avatar

un4gettable47
Heart on for IceFlims
Posts: 180

Re: Buffering Problems with 5.0 after following Tutorial

Post#9 » Wed Jun 13, 2012 9:18 am

Herzp wrote:
DaftMink wrote:Here's the setup I use to watch from IceFilms.

VLC - Set as default player for .part files.
jDownloader - Accept terms for IceFilms hosts.
jDownFF - Set to "Don't open linkgrabber.. , Start download after adding..".

Once it's setup it's super effective, and works.

Can you please explain more :)

use divx plus now, instead of vlc :)

Return to “Video Players”

Who is online

Users browsing this forum: No registered users and 3 guests