I've read every instruction, can't get anything to play

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Heart on for IceFlims
Posts: 124

I've read every instruction, can't get anything to play

Post#1 » Mon Jul 02, 2012 10:27 pm

I am so frustrated right now. I have read every single instruction on the front page and followed any links that I thought might have explained it. This is what happens:

(All of this is happening with True Blood, S05E03, 180Upload, Movreel, and Sharebees)

I use FF, have IQS 5.4, VLC player 2.0.1, DivX 1.5

When I choose the "open in flash" button - regardless of whether GM is enabled or disabled, all that happens is that the twirly thing twirls - never plays.

When I hit the open with VLC nutton, it downloads 324 bytes of data (the title?) and stops. If I try to save the VLC file (per the instructions regarding streaming) its the same thing. I save it, find the saved file, try to open it in the player, and there's simply nothing there, Just 325b. Again, I tried this with GM enabled and disabled, and it makes no difference. It gives me an option to open with vlc.xspf or vlc.exe and it doesn't make a difference which one of those I choose either.

I have been using another site but I really really want to come to ICE but something is just wrong. I have no idea what. I have removed, reinstalled, rolled back, etc. etc. with these various programs and still - nothing.

Maybe none of these particular links have a DivX version, but now that I have VLC I can't seem to use the actual DivX player at all.

Any help will be appreciated. I miss this site. I have tried really hard to follow the various directions, but it just doesn't seem to work for me. Yet. :)


User avatar

Sex Robot
Posts: 725

Re: I've read every instruction, can't get anything to play

Post#2 » Tue Jul 03, 2012 5:33 am

VLC cant stream some of the mp4 files, like the ones from the release group ASAP. And the JW (flash) Player cant steam some of those files either until the entire file has buffered/downloaded.

Install the latest version of the Divx Plus Web Player http://www.divx.com/en/software/divx-plus/web-player and try using that to stream the mp4 files. It works for many users, but not for everyone. If it's too problematic you can always remove it and reinstall the older more stable version, but the old one will only play avi files.

You could always just download the video, then play it in VLC once the download has finished. You'll never have a problem playing a video with this method, however you will need to exercise some patience waiting for the download to finish. If you cant wait, then you'll have to deal with all of the problems that come with streaming.

Posts: 12

Re: I've read every instruction, can't get anything to play

Post#3 » Tue Jul 03, 2012 6:12 pm

I've done everything as well, and while I can get most if not all files to play, they only play for about 30 sec maybe a bit longer then it just freezes up. I'm not going to have another megaupload pulled on me and pay for subscriptions so I have quick download speeds.

Do you have to have accounts with these hosts to get them to stream properly? That's the only thing I have not done yet.

User avatar

Posts: 3164

Re: I've read every instruction, can't get anything to play

Post#4 » Tue Jul 03, 2012 6:26 pm

It helps but you don't have to if you use the divx player just pause it and let it buffer/download = watch the progress bar it will turn blue when you feel you have enough then play the vid.
Having a account will increase your speed and help, or download it and watch with VLC after you have enough downloaded to not have problems depending on your speed from the host.

Return to “Video Players”

Who is online

Users browsing this forum: No registered users and 1 guest