player not appearing on "enjoying this host?" message page

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
tomwinfl
no0b
Posts: 1

player not appearing on "enjoying this host?" message page

Post#1 » Wed Oct 17, 2012 9:46 am

Strange things happen when I try to download lately. On Icefilm's episode page, the list of sources appears briefly then disappears. I can get it back by clicking on "sources." Then when I click through to a download site, and push the appropriate buttons, I get the "Enjoying this host? Show them some love..." message above the host's banner as usual, but the Icefilms player doesn't appear to the left. I have script 5.4, have been a user for a while, and have not encountered this until just a few days ago. did i miss something?

User avatar

imApirate
Heart on for IceFlims
Posts: 584

Re: player not appearing on "enjoying this host?" message p

Post#2 » Wed Oct 17, 2012 3:16 pm

How To Make The Player Appear
viewtopic.php?p=191006#p191006
Image

User avatar

Way
RedTek
Posts: 3163

Re: player not appearing on "enjoying this host?" message p

Post#3 » Wed Oct 17, 2012 11:22 pm

holly bat crap things have changed Robin....

User avatar

Repdaddy
Sex Robot
Posts: 3329

Re: player not appearing on "enjoying this host?" message p

Post#4 » Thu Oct 18, 2012 5:11 am

Have you changed anything on your rig lately? Is this happening consistently with all hosts?
The internet interprets censorship as damage and routes around it.
I may not believe in what you say, but I will fight to the death for your right to say it
Those who can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety
It is the mark of an educated mind to be able to entertain a thought without accepting it


CB888
meh
Posts: 5

Re: player not appearing on "enjoying this host?" message p

Post#5 » Sun Oct 21, 2012 11:44 pm

I'm experiencing the same issue with 180Upload and BillionUploads. The sources appear briefly, then disappear. When I click through to where the Icefilms box appeared until today, it briefly appears as well and then disappears. I have 5.4 installed. Very strange.

This is in Chrome, btw.


CB888
meh
Posts: 5

Re: player not appearing on "enjoying this host?" message p

Post#6 » Tue Oct 23, 2012 10:23 pm

Can anyone help?

User avatar

Way
RedTek
Posts: 3163

Re: player not appearing on "enjoying this host?" message p

Post#7 » Wed Oct 24, 2012 5:00 pm

Ok I will take a guess at this one.

Clear Browser Cache if that don't fix it then clear cookies remember that the cookies are your log in info user name/passwords. So if you don't have your browser set to remember this info make sure and write it down.

If that doesn't fix it then remove the IQS and re-install it.

There are several ways to test your browser by turning off all extensions/plug-in's or by safe mode

4. Safe Mode

This step is suitable for localizing any issue you’re having with Firefox. It tells you whether the problem is in your personal customization (extensions, settings, plugins) or whether it’s a general issue with the browser, independent of your personal user profile (corrupted installation, compatibility issue with other software etc.).

So without sitting down in front of your Rig myself and playing with it you will have to do some reading/searching and test things to find the problem.

you can make a new user under you browser and start over or remove and start over I don't know enough to give you a fix you may have a virus or malware or something.

I and the others that try to help will need more info to help you further.

Return to “Video Players”

Who is online

Users browsing this forum: No registered users and 2 guests