new script 5.0 not working

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
mysticwarmage
Average User
Posts: 68

new script 5.0 not working

Post#1 » Wed Apr 25, 2012 1:49 am

I installed the new script 5.0 as prompted...but all i get is new tab over and over and over....

---- took some doing and the video helped but I got it figured out......

---- I watched the video and then uninstalled vlc player...re downloaded it and it worked fine for me..so try and uninstal vlc player ...
Last edited by mysticwarmage on Wed Apr 25, 2012 11:40 pm, edited 1 time in total.


chrongon
meh
Posts: 5

Re: new script 5.0 not working

Post#2 » Wed Apr 25, 2012 2:08 am

Tell us what you did!!!

User avatar

Tabi
Average User
Posts: 50

Re: new script 5.0 not working

Post#3 » Wed Apr 25, 2012 2:31 am

Why there is no option to be able to disable the vlc player and stream on the site on the player which is on the page???

on vlc i cant see how much video have loaded nor i can see the speed of loading or anything....i liked the old way better...can you please put the option to stream on the page also like before.


stillkicking
meh
Posts: 18

Re: new script 5.0 not working

Post#4 » Wed Apr 25, 2012 3:37 am

I also am having trouble with the new IQS. I can't seem to hold a steady stream no matter which host I am on. It looks like it is trying to "buffer" every few seconds. If I pause to try and allow the stream to catch up, it either just stops the stream completely or doesn't change. Don't know what's up... :( I was super looking forward to the new IQS.


supernova
Heart on for IceFlims
Posts: 119
Contact:

Re: new script 5.0 not working

Post#5 » Wed Apr 25, 2012 5:46 am

IQS 5.0 is working great in my case.It is working in Firefox,Chrome (Tampermonkey),Safari (Ninjakit) and Opera 11.62.Doesn't work in IE9 (IE7Pro) but I don't care (Bookmarklet is working).Now I can Drag'n'Drop subtitles in VLC while streaming.Would be great if we could choose Divx Web player for some file types.Great job Icefilms crew.BTW can someone put non-Rapidshare links for True Blood Season 3 & 4 ? Thanx.


Frankiestine
Average User
Posts: 37

Re: new script 5.0 not working

Post#6 » Wed Apr 25, 2012 6:59 am

I having problems too with the new script. Whenever I tried to click on play, the VLC icon will appear and prompt me to play in VLC Player. When I clicked on it, a pop up will appear to say that I have chosen to open
temp_file-[title of show}.xspf
Please anyone knows what is happening?? (:|

Oops I gather the file is meant to be used in conjunction with VLC. But then nothing seems to happen even after i clicked on the player to play the clip. And clicking on the download button gives me a wrong IP message (:|


boots
Average User
Posts: 60

Re: new script 5.0 not working

Post#7 » Wed Apr 25, 2012 5:27 pm

i haven't tied to watch anything as of yet; but i have followed the tutorial for the new media viewer. my next question is: is DIVX player now history?
this just in:
ok, have no actually tried the new player and it does seem to be a bit choppy. the video is shown to have no problems buffering, but playback does pause in spots for ... whatever reason. i'll go thru the tutorial again and see if i missed something?... :s

User avatar

Tabi
Average User
Posts: 50

Re: new script 5.0 not working

Post#8 » Wed Apr 25, 2012 7:10 pm

[quote="stillkicking"]I also am having trouble with the new IQS. I can't seem to hold a steady stream no matter which host I am on. It looks like it is trying to "buffer" every few seconds. If I pause to try and allow the stream to catch up, it either just stops the stream completely or doesn't change. Don't know what's up... :( I was super looking forward to the new IQS.[/quote


Exactly, this what vlc does it keeps stopping and buffering....this script is only made for those who have the magic internet which never slows down 24/7

i miss the old script ;(

User avatar

Way
RedTek
Posts: 3187

Re: new script 5.0 not working

Post#9 » Wed Apr 25, 2012 7:26 pm

@Tabi do you complain much?

You can always click the Download button and either watch it with VLC while it is downloading or wait till it is done and watch it with what ever player you want. That crap Divx is gone your complaining will not bring it back it is like MU a thing of the past get used to it or leave.

IceFilms has no control over you ISP speed or connection Get off the $ and upgrade your service or go back to Torrents.
Anything you want but your negative posts will stop.

Have a good day goodbye ..

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: new script 5.0 not working

Post#10 » Wed Apr 25, 2012 7:41 pm

Why there is no option to be able to disable the vlc player and stream on the site on the player which is on the page???


In my case, no such option is needed.

If I want to stream via the embedded player on 180upload, Sharebees, or Vidhog, I simply click the play button of the embedded player.

Are you saying that the host embedded players are not appearing for you?


on vlc i cant see how much video have loaded nor i can see the speed of loading or anything


In my case, the video file is in practice -fully loaded.
As advertised on the homepage, IQS 5.0: ◦Allows immediate seeking to any point in the file . That has been true in my case so far.

Throughout my testing, the video exhibited stuttering when I jumped forward on two occasions. Stopping the video, and then restarting it, permanently terminated the behavior for both sessions.
Honesty is praised, and starves.

~ Juvenal

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: new script 5.0 not working

Post#11 » Wed Apr 25, 2012 7:49 pm

Doesn't work in IE9 (IE7Pro) but I don't care (Bookmarklet is working).


IQS 5.0 works for IE 8 using Trixie, as such, I'm certain it works for IE 9 using Trixie.
Honesty is praised, and starves.

~ Juvenal

User avatar

Way
RedTek
Posts: 3187

Re: new script 5.0 not working

Post#12 » Wed Apr 25, 2012 7:58 pm

If you want to play VIA their player and not the IQS VLC then disable the VLC plug-in and make sure the Divx plug-in is enabled.
FF goto>greasemonkey>manage user scripts>plug-ins Turn off VLC and Turn on Divx.
Chrome goto the wrench - options - under the hood - content settings - plugins - disable individual plugins -VLC multimedia, and disable it and turn on Divx.

Now you have the Divx player on and their player should work like before ;)

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: new script 5.0 not working

Post#13 » Wed Apr 25, 2012 8:15 pm

wayhighdudeman007 wrote:If you want to play VIA their player and not the IQS VLC then disable the VLC plug-in and make sure the Divx plug-in is enabled.
FF goto>greasemonkey>manage user scripts>plug-ins Turn off VLC and Turn on Divx.
Chrome goto the wrench - options - under the hood - content settings - plugins - disable individual plugins -VLC multimedia, and disable it and turn on Divx.

Now you have the Divx player on and their player should work like before ;)


Wayhigh, so if a person is using Firefox or Chrome with IQS 5.0, the host embedded Divx players on 180upload, Sharebees, and Vidhog do not appear?

Or - they DO appear, but VLC takes over when they play the file via the host embedded Divx player?

In my case (IE), the Ice player and the host embedded Divx player both appear.

When I play the file via the Ice player I get VLC, when I play the file via the host embedded Divx player, it remains the Divx player.
Honesty is praised, and starves.

~ Juvenal

User avatar

Way
RedTek
Posts: 3187

Re: new script 5.0 not working

Post#14 » Wed Apr 25, 2012 8:33 pm

Or - they DO appear, but VLC takes over when they play the file via the host embedded Divx player?


Yes this is the case for me anyWay if you have the VLC plug-in turned on just like before it takes over every Divx player window.

I Have not tried IE and I don't know I will look into IE tomorrow I have been very busy with the TUT and Life ;)

Now it is time for the o'l Redneck to watch a little something (y)

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: new script 5.0 not working

Post#15 » Wed Apr 25, 2012 8:43 pm

I Have not tried IE and I don't know I will look into IE tomorrow


Well, as you might have guessed from my commentary, it works like a dream for IE (using Trixie).
Honesty is praised, and starves.

~ Juvenal

Return to “IQS”

Who is online

Users browsing this forum: No registered users and 2 guests