Very strange problem!

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Raven51
no0b
Posts: 2

Very strange problem!

Post#1 » Wed May 09, 2012 9:59 am

I can not play a movie or even get to the page(s) with the play arrow! I can't imagine what the problem is... except I'm getting messages like this when I do anything with the script. I did download Trixie and you can see it in my IE tools... I just can't get the program to see it. It points to somewhere else as noted below...

Windows Script Host

script: C:\users\Raven\Downloads\ICEFILMS\58869.user.js
Line: 64
char: 3
Error: 'location' is undefined
Code: 800a1319
source: Microsodt JScript runtime error

I believe this is what keeps me from getting a page with the play arrow... I only get the page with the two big blue boxes that say to download GM (greasemonkey?) or a manual player... which I've done numerous times!

Please help! and as you can probably tell, I'm not up on all the jargon so plain english will be appreciated!!

Thanks!

User avatar

Way
RedTek
Posts: 3163

Re: Very strange problem!

Post#2 » Wed May 09, 2012 11:45 am

Ok for IE you need 3 things 4 if you want vlc
Trixie http://www.bhelpuri.net/Trixie/
IQS http://userscripts.org/scripts/show/58869
Divx http://download.divx.com/divx/oldversio ... lerv15.exe
Optional
VLC http://www.videolan.org/vlc/index.html (if you want it)

Now from the IQS page right click the green install button in the top right corner and save target as. You can try saving to this location.
"C:\Program Files\Bhelpuri\Trixie\Scripts\"
If you are unable to save to this location then click the green install button a box will pop up at the bottom open/save click save now a new window pop's up click view downloads now a new window pops up View and Track your downloads. Right click the script and select open containing folder from the drop down now a window will open to where you saved it find (58869.user.js) cut/paste or drag and drop to "C:\Program Files\Bhelpuri\Trixie\Scripts folder.
Image
Image
Image

Restart browser(IE) now go under tools>trixie options>check that the IceQuickStream script is checked. If not check it and restart IE.
How to manage plug-in's with IE goto>tools>manage add-on's From here you can check that you have divx web player and that it is enabled you can also turn off/on the VLC plug-in if you installed it and need to. Some browsers will have problems with multi players others don't.

>edit all of this is added to my Tutorial post ;)


Topic Author
Raven51
no0b
Posts: 2

Re: Very strange problem!

Post#3 » Sun May 13, 2012 3:54 pm

Thanks so much for your help... I was able to fix the Trixie thing and it now agrees that I have the right 5.1 file... However... it won't let me past that by much. I get to choose a source (I don't get the two dark blue boxes anymore) but then it stops doing anything reasonable. I don't get the arrows to turn on the movies at all from any of the sources. it just asks me to download more and more files... I don't understand half of what they do... they just seem to be more movie platforms!! is that correct?

I looked at your tutorial, but it doesn't correspond to anything I'm seeing...

Any ideas? :)

User avatar

Way
RedTek
Posts: 3163

Re: Very strange problem!

Post#4 » Sun May 13, 2012 4:10 pm

Can't say I don't understand the problem from your description.

Please try explaining better or take a screenshot of the problem of what you see.


frenzen
Heart on for IceFlims
Posts: 277
Contact:

Re: Very strange problem!

Post#5 » Sun May 13, 2012 4:30 pm

Just download chrome or firefox, much easier.
http://bit.ly/1dmDR5u << my favorite sammich from quiznos

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: Very strange problem!

Post#6 » Sun May 13, 2012 9:07 pm

Raven51 wrote:Thanks so much for your help... I was able to fix the Trixie thing and it now agrees that I have the right 5.1 file... However... it won't let me past that by much. I get to choose a source (I don't get the two dark blue boxes anymore) but then it stops doing anything reasonable. I don't get the arrows to turn on the movies at all from any of the sources. it just asks me to download more and more files... I don't understand half of what they do... they just seem to be more movie platforms!! is that correct?

I looked at your tutorial, but it doesn't correspond to anything I'm seeing...

Any ideas? :)


What you describe sounds like the ads on the host sites.

You said you saw Wayhigh's tutorial, perhaps you missed the following:

viewtopic.php?f=35&t=69233
Honesty is praised, and starves.

~ Juvenal

Return to “IQS”

Who is online

Users browsing this forum: No registered users and 1 guest