Script Failed: plugin.video.icefilms (Movies Section) XBMC

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
BCCrackDaddy
no0b
Posts: 2

Script Failed: plugin.video.icefilms (Movies Section) XBMC

Post#1 » Sat Jul 23, 2011 8:31 pm

Hey there;

I have read just about every other post in regards to repairing the default.py for XBMC running on APTV2. I installed icefilms (Latest Version) on Friday July 22. Everything worked just fine (movies and TV shows etc). Today for some reason I cannot access any of the movies. If I try to go into any of the movie sections, I get a script failure on the plugin.video.icefilms. This is not happening for any other sections (i.e TV Shows) just for the Movies. I just removed, reinstalled, tried replacing the default.py file based on the June 04 release etc. No go, still having this problem.

Has anything changed on icefilms, which would cause this problem all of a sudden? I need some guidance as to where I can start looking. I looked at the xbmc log, but couldn't really find anything useful (or at least useable). What's weird is that when I first installed icefilms addons yesterday, it was working just fine, and then today I can't get into the movies at all.
Last edited by Nevermore669 on Sun Jul 24, 2011 5:53 am, edited 1 time in total.
Reason: Added to topic

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Script Failed: plugin.video.icefilms (Movies Section) XB

Post#2 » Sun Jul 24, 2011 5:55 am

Nope. Nothing has changed with just the movies section, as far as I know.

You might want to post in the xbmc forum...
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


Topic Author
BCCrackDaddy
no0b
Posts: 2

Re: Script Failed: plugin.video.icefilms (Movies Section) XB

Post#3 » Sun Jul 24, 2011 1:55 pm

Nevermore669 wrote:Nope. Nothing has changed with just the movies section, as far as I know.

You might want to post in the xbmc forum...


I posted it on xbmc, couldn't find much info on their forum with others having this problem. Any suggestions on potential solutions?

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Script Failed: plugin.video.icefilms (Movies Section) XB

Post#4 » Sun Jul 24, 2011 4:17 pm

No, sorry...I don't use xbmc.

Someone may yet come by who does...
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


srherrick
no0b
Posts: 4

Re: Script Failed: plugin.video.icefilms (Movies Section) XBMC

Post#5 » Tue Nov 08, 2011 7:42 pm

I'm having this same issue currently. Is anyone else having htis issue, or does anyone have a solution? TV shows section works fine. Just keep getting script failed for the movies section. Any help would be greatly appreciated.. thanks in advance

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Script Failed: plugin.video.icefilms (Movies Section) XBMC

Post#6 » Tue Nov 08, 2011 8:39 pm

Tested on my XBMC setup... (.16)

Movies worked fine... TV shows as well

maybe uninstall the plugin, reboot the program and install it again?
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest