Icefilms in XBMC not displaying TV shows

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
RogueSolo
no0b
Posts: 2

Icefilms in XBMC not displaying TV shows

Post#1 » Fri Oct 07, 2011 9:42 am

Hi, I have XBMC installed on both a Windows 7 computer and on an ATV2. I primarily use these for watching Icefilms. On both instances I am running version 1.0.12.

I have been running this for a few weeks and it has been working great. However, this morning (Oct 7, 2011) when I turned on my ATV2 I went to Icefilms to watch some TV shows. When I go to the TV show title and select it, it then loads and I see an empty folder. Typically this is where the seasons are listed, but I see nothing. I tried multiple TV shows and this was occurring for all of them. I then checked movies, but the movies seem to be working fine.

I restarted my ATV2 and it made no difference. So then to determine if it was an issue with the ATV, I ran XBMC on my computer. Here I ran into the same issue. TV shows were not working but movies were.

Is this happening to other people as well? Any suggestions how to get the TV shows to work again?
Thanks.


whatsthis
no0b
Posts: 1

TV Shows, no links

Post#2 » Fri Oct 07, 2011 12:42 pm

Hi movies works fine, but today i noticed the links are missing in the tv shows directorys, wasn't sure if people already knew of the problem. It's not just my install as quite a few other users i know are experiancing the same problems.

Thanks


longleggedlew
no0b
Posts: 2

No files within tv shows on xbmc add-on...PLEASE HELP!!!!

Post#3 » Fri Oct 07, 2011 3:02 pm

Hello folks!
I have a small problem with my xbmc plugin and just wondered if anyone has any issues or solutions!
First of all the add-on is awsum! only had it a few days but its great!!

My problem is that whn i go to tv shows no episodes show for any series listed!
Films and other content works absolutely fine....which only confuses me more!
I thought it may have something to do with my ip being blocked or something?

many thanks
lewis


longleggedlew
no0b
Posts: 2

XBMC ADD ON BROKEN!

Post#4 » Fri Oct 07, 2011 5:42 pm

Hello,
i have a problem with the icefilms addon for xbmc!
Movies and other content works fine but when you go into tv shows it show no episodes for every show!

PLEASE HELP!!! Im HALF WAY THROUGH SEASON 3 OF CASTLE!!!!!

Many thanks!!!!!


thegreek
no0b
Posts: 1

TV Shows have no sources??

Post#5 » Fri Oct 07, 2011 6:37 pm

Hi Guys,
Pretty new to Icefilms and new to the forum. I am using IceFilms on ATV2 and for some reason i get the movies but when i select a TV Show there's no sources to select from.... Is this a normal problem?
thanks


angelkalel
no0b
Posts: 4

No seasons inside the TV Shows in IceFilms in XBMC @ ATV2

Post#6 » Fri Oct 07, 2011 8:05 pm

Hi,

Hope someone can assist.
A couple of friends and I have issues accessing the seasons inside the TV Shows in IceFilms plugin installed in the XBMC on a Apple TV 2. We have been using this service for quite sometime and today, if I'm not mistaken this started to happen.
Not sure if you guys are doing any maintenance or something but just wanted to report this since I didn't see any reports for today.

Thanks!!!

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Icefilms in XBMC not displaying TV shows

Post#7 » Fri Oct 07, 2011 9:41 pm

Hi folks,

I've gone ahead and merged all your separate posts. I'm sorry, I don't have an answer for you. Abe, in another post, suggested maybe Anarchantosh needs to update his script. That's as good an answer as I have. I suggest you look for help and a fix at the xbmc icefilms plugin forum. When a fix appears, it will likely show up there first.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


laz
no0b
Posts: 3

Re: Icefilms in XBMC not displaying TV shows

Post#8 » Fri Oct 07, 2011 11:19 pm

Hi everyone I'm having the same problem.
Did anyone get a fix?

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Icefilms in XBMC not displaying TV shows

Post#9 » Sat Oct 08, 2011 1:52 am

It's a script problem....

From XBMC site... http://forum.xbmc.org/showthread.php?t=87703

download Default.py - here - http://dl.dropbox.com/u/40915480/default.py

and just put it in your plugin.video.icefilms folder how to get here depends what you are using Windows 7 or APTV2 serch for that folder and replace the Default.py with the one you downloaded

Apple Tv 2 - var/mobile/library/preferences/xbmc/addons/plugin.video.icefilms (same for Ipad or Iphone or IpodTouch)

Windows 7 - appdata/roaming/xbmc/addons/plugin.video.icefilms ( you need to have on " Show Hidden Files and Folders to get here )

And always Remember to thank ndeshmukh or trogggy or any one that helps and makes icefilms.info addon work and make it better and keep this always alive
Last edited by gspat on Sat Oct 08, 2011 8:23 pm, edited 1 time in total.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Bdsilva
no0b
Posts: 2

Re: Icefilms in XBMC not displaying TV shows

Post#10 » Sat Oct 08, 2011 10:00 am

This worked perfectly. Thanks


thechrisreese
meh
Posts: 6

Re: Icefilms in XBMC not displaying TV shows

Post#11 » Sat Oct 08, 2011 8:00 pm

The updated default.py only fixes half the shows. The repo was updated and now the plug in is 1.0.13 with the updated default.py file.

However, there are still about half the TV shows that are not showing up in XBMC.

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Icefilms in XBMC not displaying TV shows

Post#12 » Sat Oct 08, 2011 8:10 pm

hmm.. which ones? All the ones I try are there/
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


thechrisreese
meh
Posts: 6

Re: Icefilms in XBMC not displaying TV shows

Post#13 » Sat Oct 08, 2011 8:14 pm

I cant get Daily Show, Colbert Report or Top Gear(UK) so far. Still going though and finding a bunch that wont work.

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Icefilms in XBMC not displaying TV shows

Post#14 » Sat Oct 08, 2011 8:21 pm

Did you post your findings in the thread I linked above? That's where the magic happens!
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Icefilms in XBMC not displaying TV shows

Post#15 » Sat Oct 08, 2011 8:33 pm

just double checked... those show up for me?

still on 12, with updated py file
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest

cron