Script Errors Apple TVs .21 version + Eden 4.4.4

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
badcrc32
meh
Posts: 5

Script Errors Apple TVs .21 version + Eden 4.4.4

Post#1 » Sun Jan 08, 2012 12:06 am

I just jail broke, installed xbmc then loaded ice films on 4 new appletvs tonight. Used the repo however none of my new apple tvs work with ice films. I can log into my megaupload account successfully, i can browse directories in ice films however when clicking on source it logins in successfully to MU then right away script error. Not the usual wait 30 seconds then script error an almost immediate script error. No waiting.

I tried disabling my account, still not working. I did try my apple tv upstairs running ice films .21 eden 4.4 and I don't have any issues....Anyone have any thoughts here. I used the repo to install ice films 1.0.1.

THanks,

User avatar

Way
RedTek
Posts: 3187

Re: Script Errors Apple TVs .21 version + Eden 4.4.4

Post#2 » Sun Jan 08, 2012 12:38 am

installed xbmc Anyone have any thoughts here.

Yea did you try reading the Sticky post on xbmc?

viewtopic.php?f=24&t=61010

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Script Errors Apple TVs .21 version + Eden 4.4.4

Post#3 » Sun Jan 08, 2012 8:25 pm

try to uninstall the addon and re-install it.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest

cron