When I stream anything from Icefilms (Apple TV) its glitchin

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Untraumatized
meh
Posts: 5

When I stream anything from Icefilms (Apple TV) its glitchin

Post#1 » Wed Jan 11, 2012 7:09 am

Ok so I have been streaming movies with NO problems at all for several days. I was JUST NOW streaming a movie and my router reset itself (does every day at 3AM) and the movie crashed because of the loss of Internet connection. When my apple TV loaded back up and I started XBMC, I tried to stream movies but they would say "waiting..." like it always does but then just disappear and the movie wouldn't start... Then I turned it off for like 30 minutes and tried again, all the movies open but the streams are unwatchable now, literally like 1/10 the normal fps, it runs so slow the sound wouldn't even play...

Any ideas? Is it happening to everyone or just me???

I tried turning off all my other wifi and streaming from ESPN and Free Cable (other apple TV apps) and they all stream fine with no lag at all, but for some reason Icefilms is running HORRIBLY!

Anyways thanks for the awesome plug-in! Any help is greatly appreciated!!!


Topic Author
Untraumatized
meh
Posts: 5

Re: When I stream anything from Icefilms (Apple TV) its glit

Post#2 » Wed Jan 11, 2012 3:23 pm

BUMP


nobody has any thoughts? Every movie plays but it has no sound and goes at like a tenth or twentieth of the speed it's supposed to

Was working FINE last night an my router reset itself and since then I can't watch ANYTHING it's all too glitchy

And again all my other video stream plugins work fine

EDIT: NOW NOTHING WORKS NONE OF MY PLUG INS NOT ESPN OR FREE CABLE AND NOW NO VIDEO IS WORKING ON MY APPLE TV I CAN'T EVEN STREAM FREE PREVIEWS OF NEW MOVIES!!!


CAN SOMEBODY PLEASE POINT ME IN A HELPFUL DIRECTION? What do I do!?!?

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: When I stream anything from Icefilms (Apple TV) its glit

Post#3 » Wed Jan 11, 2012 4:46 pm

try cleaning your cache...

/private/var/mobile/Library/Caches/AppleTV/Video/LocalAndRental

/private/var/mobile/Library/Caches/AppleTV/Video/Other
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


blueboomerang
Heart on for IceFlims
Posts: 685

Re: When I stream anything from Icefilms (Apple TV) its glit

Post#4 » Wed Jan 11, 2012 7:55 pm

Untraumatized wrote:
Any ideas? Is it happening to everyone or just me???
!



If you look through the Help/Tech forum pages, you will find many, many threads from users of ATV2 who have had problems. So, I would guess that it is not just you. I don't have the impression that a good solution has been found. Most of the time people are referred to ATV or XMBC forums.

There is this info from a reliable source: XBMC Plugins
For the original Icefilms.info plugin, there is a known issue with latest repo on Apple TV 2. The 1.0.21 release often doesn’t work on it, although the plugin works fine on Windows XBMC installations.
For IceLibrary, same issues with the ATV2


There is also this, courtesy of gspat:
After lots of trial an error i found changing Audio/Video in ATV2 to 16Bit and Coaxial/Optical in XBMC fixed the problem immediately also found that using Sync Back DropDupe option really leaned out the quality.
Video now plays exactly the same as it does when rented from iTunes store.

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 2 guests