Installed 1.1.0 update script error help.

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
intimidator
no0b
Posts: 3

Installed 1.1.0 update script error help.

Post#1 » Sun Mar 04, 2012 10:51 am

I just installed the new epdate but when I try to open Icefilms I keep getting script error.


Mcpenisfilet
meh
Posts: 8

Re: Installed 1.1.0 update script error help.

Post#2 » Sun Mar 04, 2012 3:09 pm

Same I've been on 1.1.0 for a few days and Icefilms won't open just gives me script errors. I've attempted to uninstall/reinstall with no change. Hope someone has a fix for this soon.

User avatar

Way
RedTek
Posts: 3187

Re: Installed 1.1.0 update script error help.

Post#3 » Sun Mar 04, 2012 8:10 pm

What system ????

Nothing to do with a basic computer ????


darwinsays
no0b
Posts: 1

Re: Installed 1.1.0 update script error help.

Post#4 » Sun Mar 04, 2012 10:17 pm

I am currently experiencing this issue as well

It was working a couple days ago, then I opened it today, it updated icefilms, and nothing but script errors when I go to load the plug in since then.

i7 920 @ 3.5GHz
24GB RAM
W7 Ultimate x64
XBMC / IceFilms Plugin

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Installed 1.1.0 update script error help.

Post#5 » Mon Mar 05, 2012 8:49 pm

yeah, it's doing it to me on xbmc as well...
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


fsy
Average User
Posts: 31
Contact:

Re: Installed 1.1.0 update script error help.

Post#6 » Tue Mar 06, 2012 12:01 pm

same here on my Apple TV 1 and 2, on my iPad and my MacBook

here is the error msg.
Image


Eldorado
Average User
Posts: 27

Re: Installed 1.1.0 update script error help.

Post#7 » Tue Mar 06, 2012 1:11 pm

Post your issues over at xmbchub.info and include a debug log

Issue is likely missing a dependency -> metahandlers

First try going to system->addons->get addons highlight anarchintosh repo, on apple tv hold down menu button and select Refresh

Wait a minute or two, even restart XBMC.. try again

Sometimes the repositories need a kick to wake them up


Topic Author
intimidator
no0b
Posts: 3

Re: Installed 1.1.0 update script error help.

Post#8 » Wed Mar 07, 2012 12:17 pm

I am using windows 7. I tried to go to xmbchub.info but website will not load.


Eldorado
Average User
Posts: 27

Re: Installed 1.1.0 update script error help.

Post#9 » Wed Mar 07, 2012 4:16 pm

So did you try the steps I suggested?

xbmchub seems to be having dns issues today


Topic Author
intimidator
no0b
Posts: 3

Re: Installed 1.1.0 update script error help.

Post#10 » Thu Mar 08, 2012 12:57 am

I tried the steps listed, but nothing happened.


WhatUpDoe
meh
Posts: 14

Re: Installed 1.1.0 update script error help.

Post#11 » Tue Mar 13, 2012 1:18 pm

Me too, having the same issue.. i can see the movies, tv shows, even the seasons.. but when i get to links it says this error.. need help!!

running on XBMC (11.0) and Icefilms is updated also 1.1.0



edit.

Cleared my cache, and now its working perfectly!!

here's the guide i followed

http://www.youtube.com/watch?v=ACsh0hlG0Dc

Return to “XBMC”

Who is online

Users browsing this forum: No registered users and 1 guest

cron