ATV 2 || script.plugin.icefilms error

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
aalbrand
no0b
Posts: 1

ATV 2 || script.plugin.icefilms error

Post#1 » Wed Sep 28, 2011 9:14 am

Hi,

I know this question may have been asked and answered, but I am new to the jailbreak/xmbc/icefilms deal.

I have gone through the process of installing everything necessary on my atv2 and had it working (watched 2 tv shows fine). Then last night around 9pm cst i tried to play an HD movie and was getting a cache full error. So I searched around forums and found out that I may need to clear the cache folder. Did that, and was getting "X - script.plugin.error" in the right hand corner. I was getting this either when I was attempting to view a folder or sometimes the file itself. I could not stream a video anymore.

After this i put the atv to sleep and went to watch good ole netflix...

This morning I turned on atv assuming it may be a problem with Icefilms, and there was a big meta update. I figured this patch may fix last nights issue. But, no, I am still getting the error. I am able to see folders sometimes but still can not get into the show or movie selection.

Steps I took last night --

Change out the default.py via FTP (PC - Windows7) (this didn't work)
clear cache via FTP (PC - Windows7) (this didn't work)
uninstall icefilms >> install icefilms (this didn't work)

Any Ideas? (sad)

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: ATV 2 || script.plugin.icefilms error

Post#2 » Fri Sep 30, 2011 3:17 am

Maybe uninstall the repository and install the repository installer addon?

Code: Select all

http://passion-xbmc.org/addons/Download.php/plugin.program.repo.installer/plugin.program.repo.installer-1.0.3.zip


Once it's installed you access it under applications. Then add the repo with that.

hope it helps!

FYI... I'm not using ATV2.. just XBMC, but my icefilms is at version 1.0.11
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

User avatar

chicolac
meh
Posts: 5

Re: ATV 2 || script.plugin.icefilms error

Post#3 » Thu Oct 27, 2011 1:02 pm

aalbrand wrote:Hi,

I know this question may have been asked and answered, but I am new to the jailbreak/xmbc/icefilms deal.

I have gone through the process of installing everything necessary on my atv2 and had it working (watched 2 tv shows fine). Then last night around 9pm cst i tried to play an HD movie and was getting a cache full error. So I searched around forums and found out that I may need to clear the cache folder. Did that, and was getting "X - script.plugin.error" in the right hand corner. I was getting this either when I was attempting to view a folder or sometimes the file itself. I could not stream a video anymore.

After this i put the atv to sleep and went to watch good ole netflix...

This morning I turned on atv assuming it may be a problem with Icefilms, and there was a big meta update. I figured this patch may fix last nights issue. But, no, I am still getting the error. I am able to see folders sometimes but still can not get into the show or movie selection.

Steps I took last night --

Change out the default.py via FTP (PC - Windows7) (this didn't work)
clear cache via FTP (PC - Windows7) (this didn't work)
uninstall icefilms >> install icefilms (this didn't work)

Any Ideas? (sad)


sometimes nothing is wrong its just that icefilms is down

Return to “ATV”

Who is online

Users browsing this forum: No registered users and 1 guest

cron