Icefilms Down? ATV2

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
joshmoulton
meh
Posts: 11

Icefilms Down? ATV2

Post#1 » Fri Dec 09, 2011 6:42 am

Down or Not shows Icefilms down, getting script errors on ATV2 devices even after changing DNS to Google. Can't find any other reports/threads on this?
Last edited by Nevermore669 on Fri Dec 09, 2011 6:38 pm, edited 1 time in total.
Reason: Edited Topic


PRMUnixOs
meh
Posts: 10

Re: Icefilms Down?

Post#2 » Fri Dec 09, 2011 7:21 am

having same issues and tried several methods ... i read a few tricks with no succes ...

User avatar

loshabitos
Sex Robot
Posts: 70

Re: Icefilms Down?

Post#3 » Fri Dec 09, 2011 8:54 am

the ICE script isnt working for me since today. megaupload looks different. what is happing? is it just me, or is every link on this site broken for everyone? please....help!

User avatar

Bisc
Relentlessly Obsessed
Posts: 3394

Re: Icefilms Down?

Post#4 » Fri Dec 09, 2011 8:56 am

Did you update to the new script 4.1?
I used to be a lot like you, now I'm only me. - Boysetsfire

Image

User avatar

loshabitos
Sex Robot
Posts: 70

Re: Icefilms Down?

Post#5 » Fri Dec 09, 2011 9:05 am

Bisc wrote:Did you update to the new script 4.1?


no. i did not. thank you soooo much! :p

only new thing is, i have to wait 60 sec. even with a MU account. but thats ok for me...


PRMUnixOs
meh
Posts: 10

Re: Icefilms Down?

Post#6 » Fri Dec 09, 2011 9:07 am

loshabitos wrote:the ICE script isnt working for me since today. megaupload looks different. what is happing? is it just me, or is every link on this site broken for everyone? please....help!

me too got the same prob ..
http://forum.icefilms.info/viewtopic.php?f=24&t=58085

im on aptv2 problem with v17 script


Topic Author
joshmoulton
meh
Posts: 11

Re: Icefilms Down?

Post#7 » Fri Dec 09, 2011 9:37 am

Yeah, AppleTV 2 isn't fixed, not sure how I would update the script? Shouldn't it be pushed out or updated automatically through Anarchintosh?


PRMUnixOs
meh
Posts: 10

Re: Icefilms Down?

Post#8 » Fri Dec 09, 2011 10:02 am

joshmoulton wrote:Yeah, AppleTV 2 isn't fixed, not sure how I would update the script? Shouldn't it be pushed out or updated automatically through Anarchintosh?

if u have auto update option on i guess u dont have any prob.. i set up mine to auto!
meanwhile we need to wait till update!!! (facepalm)
P.R en la casa


Topic Author
joshmoulton
meh
Posts: 11

Re: Icefilms Down?

Post#9 » Fri Dec 09, 2011 10:09 am

Yeah, so far I've read the changes with MU are what caused the issue. IQS apparently needs updated.

http://userscripts.org/scripts/show/58869


daveybuoy
no0b
Posts: 2

Re: Icefilms Down?

Post#10 » Fri Dec 09, 2011 11:17 am

Is there a way to manually update the IQS through the .py file for atv2? I could really use some step by steps for that (I edit it with Cyberduck)

Otherwise, I'm unsure how to update the IQS on this device without just waiting for an updated .zip.

No Law and Order for wife, no Law and Order in my life!

Any help would be greatly appreciated. Thanks!


Topic Author
joshmoulton
meh
Posts: 11

Re: Icefilms Down?

Post#11 » Fri Dec 09, 2011 11:55 am

Updating files manually will be a huge hassle for me, I've got a bunch of friends setup with ATV2 and Icefilms. I'd imagine they'll do automatic, they've got a lot on their hands already doing scripts for all other platforms

User avatar

IFMan45
Average User
Posts: 28

Re: Icefilms Down? ATV2

Post#12 » Tue Dec 13, 2011 6:49 am

I can't play any of the 720p shows on my ATV2. They just stutter constantly. Is there a fix for this?

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Icefilms Down? ATV2

Post#13 » Tue Dec 13, 2011 10:09 am

As I understand, the atv2 doesn't do 720p very well - a processor thing, I think.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


SPHONGKONG
Average User
Posts: 34

Re: Icefilms Down? ATV2

Post#14 » Sun Dec 18, 2011 7:13 pm

I am getting the same error, script error. Been happening for a couple of weeks now on ATV2. I was on .17 of the script, got errors, updated to .18, still getting errors! I've tried all the usual fixes with no luck. I was getting an error in the xbmc.log file relating to an Attribute error, group(1) is not an attribute of re. something....then I uninstalled icefilms on atv2 and reinstalled, now I'm getting a HTTP 403 error in the xbmc.log file?!

Anyone know how to fix this, similar to daveybuoy, no gossip girl = miserable wife!


Topic Author
joshmoulton
meh
Posts: 11

Re: Icefilms Down? ATV2

Post#15 » Sun Dec 18, 2011 8:42 pm

lol I've got about 40 of them setup for friends/family and none are experiencing script errors since the .18 update. Sometimes if they do, they back out and go back into Icefilms and it works fine. I know there are a lot of things missing links now due to MU issues, but that's about it. I've had to wipe a device completely and start from scratch to fix constant script errors on a few in the past

Return to “ATV2”

Who is online

Users browsing this forum: No registered users and 1 guest

cron