Very choppy streaming of movies and shows...PLEASE HELP!ATV2

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
RRR
no0b
Posts: 3

Very choppy streaming of movies and shows...PLEASE HELP!ATV2

Post#1 » Sat Jan 07, 2012 7:59 am

Hi there,

I am relatively new at all this and rewuire some assistance. I got ATV2 as a gift and have been blown away by it. I received it jailbroken (which I am glad cause I am not sure I could have done that myself), and it was loaded with XMBC and Icefilms installed.
I have tried to watch a few movies and tv shows, and while I get to each one relatively quickly, and with no errors, they are extremely choppy when they are being veiwed, both in audio and video. I have been endlessly trying to scour the internet looking for fixes, but nothing I have tried helps. PLEASE HELP or I might have to take the unit back as I dont want to be renting all kinds of movies from Apple.

Other pertinent info:
*I have Cable internet and my ISP says I average about 14Mbps. Looked into increasing that but nor sure it will solve this issue
*I have signed up for, and logged into Megaupload on the ATV and no improvement on quality
*I have downloaded torrents and converted them to iTunes and been able to watch them seamlessly on my ATV2, but that takes so much more time.
*I have rebooted my modem and my wireless router, as I read that dynamic IP can be an issue. No change
*I have viewed movies from Apple TV itself and quality was excellent.
*I am having no error messages about plugin failure, like I have seen posted.
*I have changed the video to standard defintion in iTunes instead of HD. No change
*I am a complete newbie in this field. When it comes to comptuer programming I am a bit lost. I have read posts about changing the default.fy file via SSH, but I admit I have no idea what that is or how I would do it. Not sure it would make a difference seeing as I am having no plugin error messages and I can see the movie, its just extremely choppy.

Any help available would be great.

Thank you

R
Last edited by Nevermore669 on Sat Jan 07, 2012 11:20 pm, edited 1 time in total.
Reason: edited topic

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Very choppy streaming of movies and shows...PLEASE HELP!

Post#2 » Sat Jan 07, 2012 12:44 pm

Again, I posted this on another thread.... Please let us know if it helps?

From what I've read, there are a few things to try...

If you have a samsung TV, turn off trumotion, that may help a bit

I found this tidbit that may help you as well..

After lots of trial an error i found changing Audio/Video in ATV2 to 16Bit and Coaxial/Optical in XBMC fixed the problem immediately also found that using Sync Back DropDupe option really leaned out the quality.
Video now plays exactly the same as it does when rented from iTunes store.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Topic Author
RRR
no0b
Posts: 3

Re: Very choppy streaming of movies and shows...PLEASE HELP!

Post#3 » Sun Jan 08, 2012 1:46 pm

Thanks for the tips. They were having a small effect, and then i came across another forum talking about running the latest nightly update, and how to go in and SSH in to do it. I went in and did that, which went smooth, but being the moron that i am, i also thought i might change the icefilms video plugin that i had seen so many post about. Now i get the script error message on everything i try. Thought it might be a fix, but it obviously wasnt.

Is there any way to get the plugin back to its original state? I also tried rolling it back within XBMC to version .20, but that didnt work either, and the update botton is greyed out at the moment.

Any ideas?

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Very choppy streaming of movies and shows...PLEASE HELP!

Post#4 » Sun Jan 08, 2012 8:21 pm

just uninstall the add on and re-install it
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Topic Author
RRR
no0b
Posts: 3

Re: Very choppy streaming of movies and shows...PLEASE HELP!

Post#5 » Wed Jan 11, 2012 11:52 am

Thank you for the help....i truly appreciate it as i am a complete novice at this.

My issue now is that i have unistalled the ice.films plugin....but cant find it to reinstall it. My Anarchintosh addons folder is empty as well as alll of the add-ons in my "get add-ons" folder, which i find very weird.

I know i keep asking a tonne of questions....sorry.

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: Very choppy streaming of movies and shows...PLEASE HELP!

Post#6 » Wed Jan 11, 2012 12:14 pm

should be something like system > addons > get addons > anarchintosh addons > video addons > icefilms
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

Return to “ATV2”

Who is online

Users browsing this forum: No registered users and 1 guest