ATV cannot play anything but RS links

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
downs
no0b
Posts: 2

ATV cannot play anything but RS links

Post#1 » Sat Mar 24, 2012 10:07 am

Not sure if this is the right place, seemed to be xbmc forums were the place to discuss these issues but ...

I've had my atv2 for a few months, couldnt get any half decent streaming speeds despite netflix and other programs working fine.

Upgraded to RS premium and have been pretty happy since.

Now most of the TV I watch has other links like 180 or 2S

NONE of these links work for me, I get an error playing the file and am told to find another source.

Just wondering if there is something on my end I can try?

oh also signed up and paid for a realDB account, seems uselss hasnt improved my experience at all
all it did was stop making the RS links work

again sorry if this is in the wrong place/format/whatever

just lookin for help


rm78
meh
Posts: 10

Re: ATV cannot play anything but RS links

Post#2 » Sat Mar 24, 2012 12:18 pm

I have the same exact problem.

ATV2 plays the rapid share movies every time (i have an account) but I have never been able to get any of the other sources to play i.e. vid hog, 1800 upload, upload org, and 2 shared.

When I choose one of the other sources either 2 things happen. It says resolving host and goes through until it gets to 100% then says error and to find another source. Or on some of the sources it will say working in the bottom left hand corner like it is going to work but then after a while just stops and stays at the same screen where you choose your source.

Any help would be greatly appreciated as it looks like rapid share is being phased out and there seems to be no other way to use the ATV.

Thanks

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: ATV cannot play anything but RS links

Post#3 » Sat Mar 24, 2012 2:42 pm

Have you tried downloading to a shared folder on your computer and using the ATV to watch from there?
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Topic Author
downs
no0b
Posts: 2

Re: ATV cannot play anything but RS links

Post#4 » Sat Mar 24, 2012 4:08 pm

gspat wrote:Have you tried downloading to a shared folder on your computer and using the ATV to watch from there?

I can download from any other source and then stream to the atv for sure.
Not really the point of the plug in though, if you know what i mean.

If it's not working I'll go to Navi X and find other sources there I guess if RS is no longer supported and no solution is out for this plug in.


rm78
meh
Posts: 10

Re: ATV cannot play anything but RS links

Post#5 » Mon Mar 26, 2012 1:35 pm

Downloading to a shared folder on the computer would be a work around, but no where near the same ice films experience. In fact there would be no reason to have the ice films add on at all since you could stream the downloads from XBMC or media player. You would be limited to what you have on your hard drive and have to plan hours or days ahead to watch something. The beauty of the ice films add on for ATV is that you can browse the whole library of sources and stream instantly.

Does anyone know if ice films will be releasing an update for ATV that will make the new sources work for streaming?


rm78
meh
Posts: 10

Re: ATV cannot play anything but RS links

Post#6 » Wed Mar 28, 2012 2:00 pm

Actually it looks like ice films released an update today for the ATV.

All the new sources are streaming great now with the exception of vidhog, not sure why that one won't work but very grateful for the update ice films!


Eldorado
Average User
Posts: 27

Re: ATV cannot play anything but RS links

Post#7 » Wed Mar 28, 2012 3:18 pm

No debug logs = no real help

Also post over at xbmchub.com for XBMC support


rm78
meh
Posts: 10

Re: ATV cannot play anything but RS links

Post#8 » Wed Mar 28, 2012 3:26 pm

the xbmc forum no longer allows posts regarding ice films


Eldorado
Average User
Posts: 27

Re: ATV cannot play anything but RS links

Post#9 » Fri Mar 30, 2012 1:17 pm

Which is why I said to post at xbmchub.com

Ever noticed in the description of the addon how it states 'Visit www.xbmchub.com for support' ?

Return to “ATV2”

Who is online

Users browsing this forum: No registered users and 1 guest

cron