apple tv icefilms directories empty & script errors

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
Ringo147
no0b
Posts: 1

apple tv icefilms directories empty & script errors

Post#1 » Fri May 11, 2012 4:26 pm

i am currently using icefilms on apple tv2 , however ice films has stopped working, on tv shows directories are empty , and on movies i get script error message when it tries to open up the directories.
can anyone please help

Ringo


mariomunoz73
no0b
Posts: 2

Re: apple tv icefilms directories empty & script errors

Post#2 » Sun May 13, 2012 11:34 am

I'm having the same issue, have you had any success fixing it? :s


psgolfer
no0b
Posts: 1

Re: apple tv icefilms directories empty & script errors

Post#3 » Sun May 13, 2012 1:07 pm

Ditto, me too. Any Apple TV support here? I tried googling and no help there.

Anyone that could help would be great.


frenzen
Heart on for IceFlims
Posts: 277
Contact:

Re: apple tv icefilms directories empty & script errors

Post#4 » Sun May 13, 2012 6:45 pm

I think you should have XBMC Installed first and tried reinstalling IceFilms and I am pretty sure u will need NitoTV, I dont have an apple tv, but reisntalling and updating could do the job.

To download the icefilms addon for XBMC, you can from here http://www.xbmchub.com/blog/download/3/

how to install icefilms on ur jailbroken apple tv

http://www.appletvhacks.net/2012/04/10/ ... -apple-tv/
http://bit.ly/1dmDR5u << my favorite sammich from quiznos


mariomunoz73
no0b
Posts: 2

Re: apple tv icefilms directories empty & script errors

Post#5 » Sun May 13, 2012 7:28 pm

I followed the steps, still no change. Is funny, the issue is just happening with the "Movies" Menu, I can navigate in all the TV shows Menu, and I can also see movies if I look for them in the "Search" Menu, the issue come when I want to go into the "New Releases", "Recently added", etc in the "Movies" section; still receiving the script error message :(


frenzen
Heart on for IceFlims
Posts: 277
Contact:

Re: apple tv icefilms directories empty & script errors

Post#6 » Sun May 13, 2012 8:13 pm

what kind of message?
http://bit.ly/1dmDR5u << my favorite sammich from quiznos


crushwaves
no0b
Posts: 1

Re: apple tv icefilms directories empty & script errors

Post#7 » Sun May 13, 2012 9:05 pm

So I was having the same issues. Either the directories were empty or I would receive a script error. I was running IOS 4.4, XMBC 11.0 Eden, and IceFilms 1.1.6. What eventually fixed the problem for me was disabling the metadata and you change this by:

1. Press and Hold Menu before selecting IceFilms
2. Select Add-on settings
3. Meta Data Tab
4. Turn off Meta Data

Some other things I read helped other users was:

• Re-Install IceFilms
• Re-Install XBMC
• Jailbreak to a higher IOS
• Change DNS to 8.8.8.8

Hope this helps.


bsweet
Average User
Posts: 21

Re: apple tv icefilms directories empty & script errors

Post#8 » Mon May 14, 2012 5:48 am

I am having problems with the links not playing at first they all worked now only vid hog works please help


dellon14
no0b
Posts: 1

Re: apple tv icefilms directories empty & script errors

Post#9 » Tue May 15, 2012 10:44 pm

i turn off the meta data and all the movies showed up but none of them are playing. i click on the movies and there is like ".." there and i click that and nothing happen. any idea why?


Eldorado
Average User
Posts: 27

Re: apple tv icefilms directories empty & script errors

Post#10 » Thu May 17, 2012 12:56 pm

Post a debug log over at xbmchub.com


Kuul007
no0b
Posts: 2

Re: apple tv icefilms directories empty & script errors

Post#11 » Fri May 18, 2012 4:09 pm

I have the same issue, regarding no sources, but just on aTV 2, on iPad, where I have the same version of icefilms 1.1.7...everything is working normally?!

Please help...any ideas?

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: apple tv icefilms directories empty & script errors

Post#12 » Fri May 18, 2012 7:35 pm

Check to make sure you have the lastest version of XBMC, if it still doesn't work, then make a debug log and post for help on xbmchub
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

Return to “ATV2”

Who is online

Users browsing this forum: No registered users and 1 guest

cron