atv2 host issues - please advise

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
stormdizzle
meh
Posts: 17

atv2 host issues - please advise

Post#1 » Wed Jun 27, 2012 8:24 pm

couple of things to start:

1. running newest stable release of xbmc (eden).
2. updated the repository to the most current.
3. ran through settings and updated, says its fine.
4. I have tried turning it off and on again, haha.

Heres the issue:
I have played videos from SB, VH, 180. These links range from tv shows (ie supernaturals, the office, etc) and movies (hangover)

Now about 1/2 of the time, it seems that for VH, and Billion Uploads... it will say it's "Resolving the link" and often times will even do the countdown of 30 seconds to establish the link. HOWEVER, it seems to be alarmingly frequently that it simply stops after that. It may say "working" in the bottom right... but then stops everything and never loads. It also never throws an error either.

Please let me know if you have the same issue, or know of a fix. I can't seem to load any of season 5 of californication from the atv2, but can appear to be able tofrom the web so the link is still there. Is it possible the links are invalid?

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: atv2 host issues - please advise

Post#2 » Wed Jun 27, 2012 9:57 pm

It is more likely there is an issue with the host itself.

Your best bet for help is to go to xbmchub.com and find the forum for the icefilms addon.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Topic Author
stormdizzle
meh
Posts: 17

Re: atv2 host issues - please advise

Post#3 » Thu Jun 28, 2012 1:12 am

that's more or less what I was thinking, but it seems to run rather rampant. example... californication season 5, can't seem to load a single video that isnt rs.

Also i've been having a lot of plugin script errors since i updated everything (my atv2 sat untouched for months until i waited for the hosts to be sorted out)
Anyone else having that issue too?

It just seems buggy compared to how it was before (don't we all just miss mega, haha)

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: atv2 host issues - please advise

Post#4 » Thu Jun 28, 2012 9:34 am

did you update xbmc as well? The new version "eden" broke alot of old scripts because of changes.

make sure your using the repos for the addons that they suggest on the XBMCHub main page.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!


Wipeout
Insomniac
Posts: 906

Re: atv2 host issues - please advise

Post#5 » Thu Jun 28, 2012 10:13 am

gspat wrote:It is more likely there is an issue with the host itself.

Your best bet for help is to go to xbmchub.com and find the forum for the icefilms addon.


Hi gspat,

When I click on the second part of your signature:
"Considering helping us find links? Please read this!",

it sends to me to a topic that doesn't exist.

User avatar

Russtronic™
The One
Posts: 5895
Contact:

Re: atv2 host issues - please advise

Post#6 » Thu Jun 28, 2012 10:38 am

Hi Storm, are you a member or a premium user on any of those sights? being a member will stabilize links considerably and a premium acct will make it solid. What I suggest is to pick one or 2 and go premium then all problems will be solved. I have premium RS, Shareb and VH and have no problems with anything. Like all else in the world it all comes down to Money talks.. Think of your cell acct the more you pay the higher you are in the stack on the closest tower, on prepay phones you can be standing right under the tower and it will still kick you out of the stack. These servers work the same way.
I am not saying you have to pay. But the way it works since the fall of MU is, "You get what you pay for".
Image

Image


Topic Author
stormdizzle
meh
Posts: 17

Re: atv2 host issues - please advise

Post#7 » Thu Jun 28, 2012 2:00 pm

So ive more or less come to a consensus on a fix. Essentially i'll still have issues, often i'll even load a folder and the links will all be MIA (and by often... i mean, once a day?).

Basically... closing out of xbmc, and loading it again... seems to solve the issues. I have no idea why and it does appear to be a generally temporary fix... but it does seem to work.. most of the time.

Im completely happy with a site that works most of the time.. for free. Now if i was paying an arm and a leg, i might be upset... but as Russtronic said.. you do get what you pay for ;)

I just was curious if the rest of the community was having similar issues, and whether there was a better fix than having to close things only to reopen and find the issue magically vanished for a period of time.

If not... i'll sit back and see what develops :)

User avatar

gspat
Oh my Santa!
Posts: 2530

Re: atv2 host issues - please advise

Post#8 » Thu Jun 28, 2012 6:06 pm

maybe try empty the cache... something might not be right in there messing with a setting.
Now I've got a link... What the hell do I do with it?

Considering helping us find links? Please read this!

User avatar

Russtronic™
The One
Posts: 5895
Contact:

Re: atv2 host issues - please advise

Post#9 » Fri Jun 29, 2012 12:45 am

The download speed whether streaming or xbmc will cause this problem. Before I was diplomatically trying to say, that when you pay them, they speed up, then there is no problem. I am not saying pay an arm and a leg. I only pay $26.00 a month for RS,SB and VH and $27.00 a month for internet. So for $53.00 a month I can watch pretty much whatever I want, whenever I want, with no glitches or slowdown. Cable Costs 3 times that at least! And you cant watch any of the new TV seasons on Netflawwed. Here paying this small amount I can stream something and down load (The most I have ever tried was 14) ((That's all I could find that I wanted))more at the same time. It is up to you this is what works for me.
As to the question of others yes that is most of the problem we have. When the hosts started throttling unpaid it almost brought things to a standstill. But Abe and the rest of the Ice Gods are my hero's for this new setup. And this is the best you will find Securely for Free.
Image

Image


Eldorado
Average User
Posts: 27

Re: atv2 host issues - please advise

Post#10 » Fri Jun 29, 2012 1:27 pm

stormdizzle wrote:that's more or less what I was thinking, but it seems to run rather rampant. example... californication season 5, can't seem to load a single video that isnt rs.

Also i've been having a lot of plugin script errors since i updated everything (my atv2 sat untouched for months until i waited for the hosts to be sorted out)
Anyone else having that issue too?

It just seems buggy compared to how it was before (don't we all just miss mega, haha)


If you have script errors then we would like to know about them, post a debug log over at xbmchub.com like gspat had mentioned, I don't check this forum very often so xbmchub is your best bet for support

Return to “ATV2”

Who is online

Users browsing this forum: No registered users and 1 guest

cron