Issues with all movies....Need help Please..

Moderators: Omen, Abe

Forum rules
For Search Purposes Only.. Any Violation Will Be Punished With "Death By Mugumba!"

Topic Author
glm1967
Average User
Posts: 40

Issues with all movies....Need help Please..

Post#1 » Fri Mar 22, 2013 7:45 pm

I have tried to download several movies in the past couple of months and they either don't work at all or only part of the movie was readable & the last one I just did, Oz the great & powerful, comes up with "broken or missing AVI index" what can I do to get this fixed or need to update(maybe)?? Your help would greatly be appreciated!!!!!!!!!


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#2 » Thu Mar 28, 2013 3:35 pm

What does it take to get a little help on here ???? I know I'm not very good with computer's and have ask a few maybe dumb questions, but MOST posts get some type of response within a day or 2...Has been almost a week & Nothing?????also have one more thing to add...One of the last things I was able to download played just fine, BUT can't change the name of it or delete it...says that it is opened in windows... Can't find anything open at all????? PLEASE,PLEASE somebody give me some advice as what I can do!! I watch them some, but really it's for my Dad that likes some of the older ones and he doesn't get out very much, so Help would be greatly appreciated!!!!!!

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#3 » Thu Mar 28, 2013 4:03 pm

OK I will try me best to help you with your problems.

First it would help if you explained what your using to download (your RIG)

I'm PC win7 and PC is all I know. I use IE FF and chrome so I can help with only those.

I use VLC and DIVX so you can see that simply saying I need help isn't enough we need to know help with what ????

As far as broken AVI index maybe your download didn't complete if you would follow the Rules and provide the Ice URL to the show/movie I could check to see if it was maybe broken.

You can also with AVI's repair them with programs(tools) so you don't have to download them again.

No as far as the cannot delete I have ran across this a few times and it is mostly .MKV's that cause the problem and has something to do with the way it was encoded.

I have and use Shredder it is a program(tool) for deleting files.
You can use any of the free ones that are easily found with a search.
https://www.google.com/search?q=file+de ... e&ie=UTF-8
Again I don't know what your rig is but here is a free one., or choose from the ones from the search.
http://www.softpedia.com/get/System/Sys ... cker.shtml

Now if I haven't helped you then please give more INFO on your Rig and what your problems are...

I have been very busy with my life so I'm so sorry I haven't answered your post before now.

All users/staff/Mods are volunteers


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#4 » Fri Mar 29, 2013 1:04 am

OK, Thanks for getting to me & not trying to be an arse by no means!!!! I have PC Win 7, using FF as my browser and VLC player..I have asked before on how or what the avi index is or found so that I could give it to you and never got an answer from that either and the question some how went away???? the TV series ARROW episode 14 & Jack the Giant killer the 2 that I can't change the name or delete??? TV series Malibu Country was the one that downloaded and only played for 5 mins then stopped & can't tell you which one(there are 5 episodes & it was the 4th)..I will try the shredder you said to delete the ones I can't and if you can let me know what the AVI index that you need to check them out I will also be glad to do that!! Again I very much appreciate your help & what ya'll do on this site & very sorry that I'm very dumb when it comes to computers period much less downloading movies...lol

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#5 » Fri Mar 29, 2013 7:27 am

The AVI index is part of the file that tells the player how to render the file audio/video index this is not something that is needed here for teck help.

When you have this problem with a source then post the Ice URL and source that gave the error.
FOR EXAMPLE:

http://www.icefilms.info/index.php?opti ... eo=1009#IP

source 7 has broken or missing AVI Index

Then we know exactly which file is causing the problem and we can check it for errors on our Rigs.

As far as the can not delete files like I said I have ran across a few of these files.
I have read a lot on the topic, but haven't found a simple fix, other than re-encoding them with proper software.
As I don't much keep any files I just shred them and there are gone for good.
I have read some people that say installing codec packs will fix the problem, but I'm not doing all that because VLC comes with all needed codecs built in, so I don't need them.
You can use a number of free programs to delete the files. That unlocker program I think has a function to also rename the problematic files. You can do some reading on their web page. http://www.softpedia.com/reviews/window ... 6258.shtml

Far as the file only playing for a few minutes if streaming you may have lost connection from the host provider.
If your download did not finish then you may want to clean your browser Cache/Download history. This is covered in this forum 1000's of times or you can do a Google search on how to ;)
Or you can download Ccleaner it is a program to do this and many more tasks for you like cleaning your browsers/windows/temp files/recycle bin/Reg and a lot more.
This program is also mentioned in the forums 100's of times or you can google search about it.

I hope some of this random typing helps if not come back and we will continue till we get you fixed.


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#6 » Fri Mar 29, 2013 4:55 pm

http://www.icefilms.info/ip.php?v=162468& Source 3 (hope this is correct ?) was the one that only played for a few minutes..Reading about the programs to delete the others and I use ccleaner already...I was assuming I missed an update or something since I had no problems and all of a sudden 3 or 4 in a row went wrong??? I so much want to thank you for taking your time to help me!!!!!! Only thing that I ask now is if that was the correct info you needed to check the link of the TV show that didn't work for me???? When you get the time...

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#7 » Fri Mar 29, 2013 6:33 pm

Yes thank you that is all I need to test the problem link.

I tried to stream it and no luck using VLC as that is my choice.

I tried downloading and it did very slowly so that would be the problem.

The host's speed to you/us.

But I searched and found another Mov link and added it you must love mov cause there are 2 other HD links/hosts to choose from...

AnyWay I added another I would guess the other file is under heavy load ?????


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#8 » Sat Mar 30, 2013 12:48 am

http://www.icefilms.info/ip.php?v=159306& Source 1 Just tried this movie and got the AVI broken deal....As far as me loving MOV, that was the only one that I could get to even start to download????? Got another thing that might be an issue, have been having the page(links page for the show) just go to this page http://search.hoparticles.com/search.php Has been happening every time and I have ran Avast, malwarebytes to make sure I don't have a bug and all comes up clean???? really scratching my head on this one?? Trying the new one you added and see if it does correct....I want to Thank you once again for your help !!!!!!!!!!!!!!!!!


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#9 » Sat Mar 30, 2013 4:41 am

Just to let you know the new link you put up for Malibu Country worked just like it's supposed to and downloaded in about 12 mins !!! Thanks once again!! atleast I know now that it's not my computer for that part anyway, now to work on the deletion problem...

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#10 » Sat Mar 30, 2013 10:58 am

As far as the ADS that is just something your going to have to live with till ICE finds a different AD company. They have just changed companies so that is why it just started happening. Sad truth how $ controls us now a days. The ADS help pay for the server costs so the users can enjoy this site. It is no different than the ADS on the hosts pages.
Covered here viewtopic.php?f=24&t=95126

Unlocker is the program I keep seeing on this can not delete problem, so I would try it if I didn't have shredder built in my AVS.
http://www.iobit.com/iobit-unlocker.php

Here is Eraser free open source
http://eraser.heidi.ie/

Here is File Shredder free open source
http://www.fileshredder.org/

FILE ASSASIN You may like this one
I have ran Avast, malwarebytes to make sure I don't have a bug
Malwarebytes tool :)
http://www.malwarebytes.org/products/fileassassin/

OK back to the AVI index issue how are you watching are you
A. streaming with the Play button and opening the .xspf with VLC
or
B. Downloading then opening the .part/incomplete file with VLC.

I checked that link and it works just fine I think your doing B and downloading the file, and opening the .part file while the download is still happening. Which is fine , but when you do this on .avi files VLC will give this .avi index is broken. Just hit the play as/do not repair and it will work, or you can wait for the whole file to finish downloading and play it. VLC will not give this error. This will only happen with .avi's / .mkv and .mp4 will not give this error when playing the .part file.
The .part file is just how FireFox handles incomplete downloads Chrome names them CR.file name, but it is the same incomplete download.
After the download is complete it will be name normal, and VLC will not give this error.
So just ignore the error and play as/do not repair ;)

FYI if your watching while downloading and the download finishes while it is open in VLC your browser will not rename it the file will still have the .part on the end. If you want to keep the file and need to want to rename it then if you have to change folder options to show hidden files types to show the .part and edit/remove the .part and rename.
Which is prolly why most people don't understand this as windows is default to hide known file types.

Here is a old post on how to play while downloading with VLC.
viewtopic.php?f=35&t=13460
This was before the streaming with VLC was added to IQS

This is a option to users that like VLC over DIVX but only use Divx to get away from the buffer issue that VLC has. The VLC buffer issue is because VLC doesn't cache the whole file to your hard drive like DIVX does.
This is why you can't pause and let VLC load the file like you can in DIVX.
But you can download and let it load the file and then open the incomplete in VLC. So it is really the same thing as using Divx and pausing it.
Streaming is the Same as Downloading in both cases the file is 'Downloaded' from there to the user no way around that.

Hope my rambling has helped you and others.
IF not I will check back and continue till things are fixed.


Topic Author
glm1967
Average User
Posts: 40

Re: Issues with all movies....Need help Please..

Post#11 » Sun Mar 31, 2013 8:17 pm

Yes You have helped !! A little shaky the first time reading it, but will re-read ...lol I always wait until it's completely downloaded to watch...One thing that is different than before (on the "broken" ones is rather than having a picture of the beginning of the movie it has the traffic cone from VLC , also the ones that play but can't delete are like that ..

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#12 » Mon Apr 01, 2013 6:36 pm

This says it will fix the thumbnail problem
http://shark007.net/

And this
http://codecguide.com/faq_thumbnails.htm

And this
http://www.cccp-project.net/wiki/index. ... =Main_Page

I'm not worried about the thumbnails so I'm not messing with it but I have in the past used all 3 on different systems.

User avatar

Way
RedTek
Posts: 3187

Re: Issues with all movies....Need help Please..

Post#13 » Tue Apr 02, 2013 7:39 pm

This says it will fix the thumbnail problem
http://shark007.net/

installed this on my old vista and I have more thumbnails than I did before. But now my Rig is slow.. oh well this is what it takes to have them nice little pictures so you can see what your going to click on ?

Return to “Other”

Who is online

Users browsing this forum: No registered users and 1 guest

cron