Page 1 of 1

ICE Script isn't working for me anymore

Posted: Wed Jun 06, 2018 9:37 pm
by Vince
I am sure this is all on my end, because everything was ok a few hours ago.

Firefox user, Windows 10, have used ice for such a long time and I know it works

I had an issue with greasemonkey. It would not allow me to delete a certain script, so I uninstalled greasemonkey and added ice script and everything else back and the specific script I was trying to fix still did not work.

I then went ahead and removed greasemonkey and switched over to tampermonkey. I added ice script and everything else and the issue script was all good now. I then tried to watch something on ice and the ice script was bugging.

When you dont have the ice script and click a link it tells you to about the script and give you two options manual or auto. I did not receive this message. When I clicked any link (open, cloud...etc) I would get a double image of the webpage for the episode or movie or whatever staggered lower in the sources link box area of the screen. This would continue endlessly as i click the links until the new webpage is too far down to see any links to click (as it is cut off byt the source area link box on the ice web page.

I hope I am explaining this well. I would like to add the screenshot, but it doesn't seem to allow me to add a photo. I am open to help on this part.

I have tried disabling all scripts and then tampermonkey and clicking the links to get the two options again and I still receive the double image. I have uninstalled tampermonkey and the scripts and reinstalled them and still the double images. I have just removed the scripts and tampermonkey completely and still the same. I have switched back to greasemonkey... nothing. I have disabled greasemonkey and the scripts, uninstalled greasemonkey and the scripts, reinstalled greasemonkey and the scripts, restarted firefox, restarted computer, cleared cache... nothing.

I would greatly appreciate any help. Also, if you need screenshots please let me know how to add a photo to the post.


Re: ICE Script isn't working for me anymore

Posted: Wed Jun 06, 2018 11:28 pm
by glitch99
I think I'm experiencing the same thing. On a movie's page there is a list of the source links, clicking on one of the links merely opens the full icefilms webpage within that frame. It's as if all the links are redirecting back to reload the page, rather than advancing to the external link address.

Unlike you, I dont use any scripts - I click a program/movie, click a link, and go to the host's website to access the file. And I made no changes, aside from briefly turning my ad blocker off then back on for an unrelated reason. I hadnt even re-booted the browser.

I also thought it was a problem on my end, but your post makes it seem to be more widespread. I also use Firefox, Windows 10, and have used Icefilms for years. And I've replicated it on 2 different PCs.

To add, the site still works fine with Internet Explorer. Meaning something is clashing with Firefox?

Re: ICE Script isn't working for me anymore

Posted: Thu Jun 07, 2018 1:28 am
by Abe
Crossbrowser issues... Damn.
We changed the way we handle linking to solve an issue introduced in the latest version of iOS.
Will get it fixed asap.

Re: ICE Script isn't working for me anymore

Posted: Thu Jun 07, 2018 1:33 am
by akluvr47
internet explorer not working either.

Re: ICE Script isn't working for me anymore

Posted: Thu Jun 07, 2018 8:55 am
by ladyjess
Im having the Same issue with firefox, edge, and chrome

Re: ICE Script isn't working for me anymore

Posted: Thu Jun 07, 2018 9:14 pm
by Vince
Great to know that it isn't only me. I was for sure thinking it was my issue since it was only when i changed greasemonkey to tampermonkey that it started.

As always praise Abe.

Just tried it and it seems back to what it was and I can go to the source sites and watch/download again.

On a side note, not a huge deal since with openload it is easy to stream, is the ice script working still? Before the original issue I posted about and now that it is fixed, when i click the video link i get the two option window. Manual or auto and the source website. I have just been clicking the source website, but now I wonder if maybe my script has not been working for a long time.

I remember a while back when i clicked a source i would get a vlc stream, divx stream and a download option. I don't know the last time I actually saw anything like that, maybe a couple years. Like i have said, going to the source website is an easy fix that I have been doing, but this previous script issue has gotten me thinking if the script is even working for me anymore.