Blank tab all sources

For delving into the Great Unknown.

Moderators: Russtronic™, Way, Omen, Abe


etherealghost
meh
Posts: 5

Re: Blank tab all sources

Post#16 » Sun Jul 16, 2017 2:22 pm

Russtronic™ wrote:Ghost we will need more info. Are you seeing the page that directs you to the host sites? And when you go to select a host are getting a blank page?

That is exactly right. I click on a movie which takes me to the page which lists the sources and description of movie. The links to the host sites open a new tab, about:blank page. All sources, no matter how many times I close the tab and try again, react the same.

The links next to the movie description work fine (Full summary, Starring, Director, etc.)

I've used IF just fine on my previous PC running XP but can't get it to work on this new tablet running Win 10.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Blank tab all sources

Post#17 » Sun Jul 16, 2017 3:33 pm

Interesting issue. I don't have access to that tablet so I can't reproduce it, but I'll look into it the possible causes on the server.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Blank tab all sources

Post#18 » Sun Jul 16, 2017 3:37 pm

I made a change that may have fixed it. Give it another try and let me know.

If it's still not working, reply with your User Agent string from your surface pro.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


etherealghost
meh
Posts: 5

Re: Blank tab all sources

Post#19 » Mon Jul 17, 2017 11:23 am

so, the good news: its working, every time
the strange news: through 8 trials, every time i needed to wait on the source list page for at least 3 minutes, average about 3:30. while waiting, all sources go to bank tab. then after 3+ mins, they all magically work, even when i close the host tab and choose a new source.

unfortunately i need to repeat this process for every movie. this may have been the case the whole time... i dont think i ever waited that long before.

my user agent is below in case u are curious, otherwise its a bit inconvenient, but i'm glad it works.

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36

User avatar

Abe
AbeZ Apostle
Posts: 1524
Contact:

Re: Blank tab all sources

Post#20 » Tue Jul 25, 2017 10:23 pm

etherealghost wrote:so, the good news: its working, every time
the strange news: through 8 trials, every time i needed to wait on the source list page for at least 3 minutes, average about 3:30. while waiting, all sources go to bank tab. then after 3+ mins, they all magically work, even when i close the host tab and choose a new source.

I made another change. Give it another try.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


etherealghost
meh
Posts: 5

Re: Blank tab all sources

Post#21 » Fri Aug 04, 2017 6:54 pm

This is working great now! Thanks for looking into it and for figuring it out :)

Return to “Win 10”

Who is online

Users browsing this forum: No registered users and 1 guest

cron