Cannot install Ice Quick Stream (IQS) on Firefox

For delving into the Great Unknown.

Moderators: Russtronic™, Way, Omen, Abe


Topic Author
1234567
Average User
Posts: 52

Cannot install Ice Quick Stream (IQS) on Firefox

Post#1 » Sun Jul 29, 2018 4:13 pm

I recently tried to install IQS on the most recent update for Firefox 62.0b10 (32-bit). So I installed the newest version of Greasemonkey. Then I clicked on the "install" button to install IQS on the front page of IceFilms homepage. A popup box appeared and then I clicked "install" and then it gave me an error. The error says "User script failed to install" and then underneath bullet point "undefined".

Is there something I can do to fix the issue or is this a known issue that is being worked on?

User avatar

Russtronic™
Jeddak
Posts: 7335
Contact:

Re: Cannot install Ice Quick Stream (IQS) on Firefox

Post#2 » Sun Aug 19, 2018 10:47 pm

I would reinstall FF I haven't had a 32bit version for more than 8yrs I think. But that shouldn't be problem. Let me know if it is still happening.
Image

Return to “Win 10”

Who is online

Users browsing this forum: No registered users and 1 guest