Page 1 of 1

Firefox 57/Greasemonkey not compatible with IceQuickstream.

Posted: Sun Dec 03, 2017 10:55 pm
by MistahMan
Good day all,

So after getting Firefox 57, Grease monkey needed updating to the compatible version but Ice Quickstream doesnt work with it. Is this something that we can expect an update for? Thanks.

Re: Firefox 57/Greasemonkey not compatible with IceQuickstream.

Posted: Tue Dec 05, 2017 9:53 am
by Repdaddy

Re: Firefox 57/Greasemonkey not compatible with IceQuickstream.

Posted: Tue Dec 05, 2017 11:50 pm
by Russtronicâ„¢
It Works!!!!!

Re: Firefox 57/Greasemonkey not compatible with IceQuickstream.

Posted: Mon Dec 11, 2017 12:52 am
by MistahMan
Repdaddy wrote:http://forum.icefilms.info/viewtopic.php?f=35&p=267478#p267478. Try tampermonkey.


Thanks!