Streaming issues

This is our Magic Vault, Please only take what you need, to help you on your Quest Enlightenment....

Moderators: Omen, Abe

Forum rules
1. PUT AS MUCH INFO AS YOU CAN IN THE SUBJECT LINE (for example: Gabriel source 7 plays upside down).

2. PUT PAGE URL & SOURCE# IN MESSAGE BODY WHEN REPORTING LINKS. EXAMPLE

Topic Author
Clauso
meh
Posts: 7

Streaming issues

Post#1 » Fri Jul 29, 2011 11:29 am

I have been having very slow speed streaming issues on icefilms for a few months now, and I cannot figure out what the problem is I have tried to uninstall and reinstall divx, greasemonkey, the ICE script to no avail. I have also to tried be logged into MU at the same time as i stream but my speeds are around 70 kbs to 200 kbs. I have also tried icefilms on several different browsers IE firefox and chrome and there is no difference. The strange thing is, is that on my laptop icefilms runes at a very good speed between 1500 kbs and 2000 kbs and it's connected wirelessly and this computer is connected by ethernet so I know its not my internet connection that is slow, I have been trying to fix this off and on for months and cannot find a fix. I was wondering if anyone else had any ideas on what I might try next? Thanks for the help. The only difference that I can think of between my laptop and this computer is that this one is running XP 64 and my laptop is running Win7 64, though i don't think that is the issue because as I have said a few months ago icefilms worked fine on this computer.

User avatar

Starfox
Relentlessly Obsessed
Posts: 3640

Re: Streaming issues

Post#2 » Fri Jul 29, 2011 11:35 am

Try running CCleaner see if that works. It will clean out all of your caches and such. also it can do registry fix.


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#3 » Fri Jul 29, 2011 11:38 am

I've tried using CCleaner multiple times but it doesn't help

User avatar

Starfox
Relentlessly Obsessed
Posts: 3640

Re: Streaming issues

Post#4 » Fri Jul 29, 2011 11:43 am

Um do you have a MU account free or premium


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#5 » Fri Jul 29, 2011 11:47 am

Its free but, still that shouldnt matter that much considering on my laptop i can stream way faster without having any MU account at all open

User avatar

Starfox
Relentlessly Obsessed
Posts: 3640

Re: Streaming issues

Post#6 » Fri Jul 29, 2011 4:24 pm

Ok lets see you have cleared you Caches.


you have tried uninstalling and re installing everything,

You have tried with the account.

I am not the best with computers but you can try a smart Defrag. I know it brings my speed up better. I would do that and then run ccleaner clean your cache and fix your registry.


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#7 » Fri Jul 29, 2011 8:14 pm

ok i will give that a try tonight, i've also done a full system scan for any spyware malware and virus and it came up clean aswell

User avatar

Starfox
Relentlessly Obsessed
Posts: 3640

Re: Streaming issues

Post#8 » Fri Jul 29, 2011 8:16 pm

yeah i know this happend to me awhile back, and I don't know how or why it fixed it self. hopefully it will work for you. A Smart defrag can take a long time may want to do it while you sleep.

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Streaming issues

Post#9 » Fri Jul 29, 2011 11:05 pm

Hi Clauso,

You might just want to scan with at least two different malware scanners - just to be sure. Malwrarebytes antimalware and super antimalware are both highly rated presently (and free). You should also find a good monitoring widget for your desktop that shows your internet activity. The output of the monitor should approximate what the player is showing you. Majorgeeks.com is a good place to look (for all of it).

You should definitely reboot your router. You might consider going through all the settings there - it's possible some setting is interfering with your desktop. How are your speeds here on your desktop? You might want to give TCP Optimizer a try. You could also go here and run a few of their tests. Likely there will be a lot of results you won't understand, but perhaps it will suggest something useful for you (google's very helpful in such cases).
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#10 » Sat Jul 30, 2011 10:38 am

Nevermore669 wrote:Hi Clauso,

You might just want to scan with at least two different malware scanners - just to be sure. Malwrarebytes antimalware and super antimalware are both highly rated presently (and free). You should also find a good monitoring widget for your desktop that shows your internet activity. The output of the monitor should approximate what the player is showing you. Majorgeeks.com is a good place to look (for all of it).

You should definitely reboot your router. You might consider going through all the settings there - it's possible some setting is interfering with your desktop. How are your speeds here on your desktop? You might want to give TCP Optimizer a try. You could also go here and run a few of their tests. Likely there will be a lot of results you won't understand, but perhaps it will suggest something useful for you (google's very helpful in such cases).


I've rebooted my router and the speed test is pretty much what it should be. I've ran malware scans on my computer using my virus protection, which is quick heal total security but I will try the other ones as well. I don't think its malware though because my speeds for streaming anything else are fine it's only icefilms so i figure it has to be some setting that is messing it up. And when i go directly through the modem I still get the same speeds

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Streaming issues

Post#11 » Sat Jul 30, 2011 11:41 pm

How's your download from megaupload? Turn your greasemonkey off and you should be able to expose a MU link when you click on a source. Clicking this will take you to a MU page where you can see how your download speeds are.

If your download speeds are good, you can at least stream to vlc on your desktop. There's a tutorial here.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#12 » Sun Jul 31, 2011 8:53 pm

Nevermore669 wrote:How's your download from megaupload? Turn your greasemonkey off and you should be able to expose a MU link when you click on a source. Clicking this will take you to a MU page where you can see how your download speeds are.

If your download speeds are good, you can at least stream to vlc on your desktop. There's a tutorial here.


OK here's what I found, my DL speed from megaupload directly is the same speeds that I get from streaming on this desktop which is around 150 to 200 KBps. I also tried this on my laptop and those dl speeds were consistent with the DL speeds that my laptop is giving me in icefilms which is around 1 MBps. I also tried a few other things to dl none megaupload related content to make sure it wasn't my connect speed on this desktop. On my laptop and my desktop the speeds were about the same when i downloaded the same thing on each computer that was not related to megaupload, so i can probably conclude that it has something to do with megaupload and my desktop. Thanks for all the help you guys have given me I wish i could figure this out. :'(

User avatar

Nevermore669
Obsessively Addicted
Posts: 4509

Re: Streaming issues

Post#13 » Mon Aug 01, 2011 8:21 am

Well, you've got me! I don't have a clue.

You might try going here, first on your desktop, then on your laptop, and make note of the reverse dns for each. If they differ, and if your desktop stays the same over time it may suggest that MU "knows" your desktop - whatever that might suggest.
Ignorance and callousness are not virtues

A bleeding heart is a symbol of holiness, a symbol of compassion, not an epithet

When our discourse sinks to the level of meaningless, pejorative labels and personal name-calling rather than honest reflection and reasoned dialogue, we are no longer a people, but a mob


blueboomerang
Heart on for IceFlims
Posts: 685

Re: Streaming issues

Post#14 » Wed Aug 03, 2011 5:19 pm

I think the streaming speeds are related to which computer the router is directly connected to. My desktop is WinXp & downloads are routinely slow, no matter what site I am on. My wireless is routed through my desktop. My laptop is Win7/64 & when I use wireless through my desktop, my downloads are slow. If I go to a friend's, piggy back on someone else's wireless, or go someplace with free wireless, and their primary OS system is up-graded and faster with more memory, etc., My laptop downloads 2-3x faster than at home. I think it depends on the power & speed of the system the wireless is connected to. Also, where are you storing your downloads? WinXP slows down the more you fill up the memory.


Topic Author
Clauso
meh
Posts: 7

Re: Streaming issues

Post#15 » Thu Aug 04, 2011 1:52 pm

Well my desktop is connected to my router by Ethernet not wireless my desktop doesn't even have a wireless card at all. Plus even when i connect it directly to the modem it makes no difference the speeds are still terrible. My laptop is connected wireless through the router and the speeds are good. Both are connected to the router and they have completely different speeds, it makes no sense to me, plus anything I dl besides streaming vids on icefilms is about the same speed between my laptop and my desktop. The downloads are not being stored because I have the divx cache not enabled, I don't think there should be a memory issue because i have 8 gigs of ram.

Return to “Old Help Section... For Refrence Only...”

Who is online

Users browsing this forum: No registered users and 1 guest