NO SOUND/AUDIO??? READ THIS!!!

This is our Magic Vault, Please only take what you need, to help you on your Quest Enlightenment....

Moderators: Omen, Abe

Forum rules
1. PUT AS MUCH INFO AS YOU CAN IN THE SUBJECT LINE (for example: Gabriel source 7 plays upside down).

2. PUT PAGE URL & SOURCE# IN MESSAGE BODY WHEN REPORTING LINKS. EXAMPLE
User avatar

Topic Author
Abe
AbeZ Apostle
Posts: 1514
Contact:

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#16 » Sun Sep 20, 2009 2:03 am

well 27% of antivirus programs dont like the file so that explains why the site is flagged in WOT.

also, my email to avicodecpack.com has not yet been answered.

so we still have no answers and I'm still using this codec pack.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


PARTYAMINAL
Average User
Posts: 40
Contact:

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#17 » Tue Sep 22, 2009 1:26 pm

I don't know about every computer out there, but on all the computers I ever used the K-lite codec pack it worked fanatastically and it still does. But what do I know I have installed it on only about 200 computers.

User avatar

macxtc
Out of work journalist
Posts: 6230

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#18 » Tue Sep 22, 2009 7:58 pm

things that make you go "hummmmm"

I guess my version or copy of media player has been corrupted or maybe has a conflict with another codec

all other programs that run media seem to play/ operate fine.... all except media player... ( I use other applications anyway)

Media Player just won't show any video.. (the sound is there though)

any Ideas about where I should start looking to repair this?
Image

User avatar

profoss
Average User
Posts: 75

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#19 » Sun Sep 27, 2009 6:26 am

Virus or no virus, I did download and install he avi codec pack+, but I still come across movies with no sound.

For example, The movie Wall-E.
/prof.

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#20 » Sun Sep 27, 2009 2:33 pm

Greetings Profoss.

I'm a fellow user. I tried each of the seven links for Wall-E, and they all played with audio.

My operating system is Windows XP Service Pack 3, the web browser I use is Internet Explorer 7, I have the AVI Codec Pack + installed, and I have Grease Monkey (Trixie) installed, with the IQS script loaded.

Hope that helps you troubleshoot the problem.
Honesty is praised, and starves.

~ Juvenal

User avatar

profoss
Average User
Posts: 75

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#21 » Mon Sep 28, 2009 5:13 am

Cheers RISUG,

Thanks for the reply, but alas, it solves nothing. I still can't get sound on that movie Wall-E, tried all the links as well. I can show you another, rather strange, example:

The Red Dwarf episode S5 E1 has sound, but S5 E2 does not? Rather strange, is it not?

I use Vista 64bit with all the newest upgrades as well as FireFox latest version, also installed latest version of greasemonkey, and of course the avicodedpack+. I also tried to open the movie and Red Dwarf episodes in Internet Explorer, but it made no difference, still no sound.

Edit: To clarify some more, I use the script in Firefox but not in Explorer, so tried both with and without scripting with the same result (which is no sound).
/prof.

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#22 » Mon Sep 28, 2009 9:22 am

profoss wrote:The Red Dwarf episode S5 E1 has sound, but S5 E2 does not? Rather strange, is it not?


Indeed, there doesn't seem to be any rhyme or rhythm to the dilemma. I tried both episodes, and they played with audio.

I'm truely sorry that you haven't been able to establish a resolution or identify the problem.

It couldn't hurt to uninstall then reinstall AVI Codec Pack +, assuming you already haven't.
For that matter, it couldn't hurt to try a different codec pack such as K-Lite Codec Pack:
http://www.codecguide.com/download_kl.htm assuming you already haven't.

I'll keep my fingers crossed for you.
Honesty is praised, and starves.

~ Juvenal

User avatar

Shalmainia
Overachiever
Posts: 1850
Contact:

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#23 » Mon Sep 28, 2009 10:37 am

I've been avoiding using the AVI+ codec pack for a while now, not just because my AV software has gone berserk over it in the past but simply because I prefer my other one as I've been using it for years, it's been updated to work perfectly with Windows 7, is free and isn't bloated.

If I come across a movie that doesn't play the audio correctly, being the consumer that I am, I presume the original ripper used some obscure outdated software or only wanted a select few to be able to watch it. So I just don't watch it... no movie is special enough to me to warrant downloading an entire codec pack just for an hour and a halves viewing pleasure.

Of-course this in turn can create problems with reporting erroneous movies as the problem is obviously at my end, so I'm going to have to avoid reporting those files with audio problems.
Donate to IceFilms today!

Signature by TMRKD

"Governments of the Industrial World, you weary giants of flesh and steel, I come from Cyberspace, the new home of Mind. On behalf of the future, I ask you of the past to leave us alone. You are not welcome among us. You have no soverignty where we gather." A Declaration of the Independence of Cyberspace, John Perry Barlow

User avatar

profoss
Average User
Posts: 75

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#24 » Tue Sep 29, 2009 7:56 am

RISUG wrote:It couldn't hurt to uninstall then reinstall AVI Codec Pack +, assuming you already haven't.
For that matter, it couldn't hurt to try a different codec pack such as K-Lite Codec Pack:
http://www.codecguide.com/download_kl.htm assuming you already haven't.

I'll keep my fingers crossed for you.


Thanks mate. I did try to reinstall avicodedpack+ but it didn't do any difference. The weird part is that it seems that some random shows and movies doesn't work (like with Red Dwarf where the first 25 episodes worked flawlessly, but not the 26:th :roll:), so the coded pack is not fully malfunctioning, there must be some other kind of 'glitch' which interferes randomly? Weird indeed, as said.

I'll try the K-lite coded pack, lets hope it makes it work even though the avicodecpack+ is the 'official' codec pack.

Thanks for the replies, matey.
/prof.
/prof.

User avatar

Topic Author
Abe
AbeZ Apostle
Posts: 1514
Contact:

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#25 » Wed Sep 30, 2009 1:58 am

prof, some vids dont have sound cuz they are encoded differently. I'm pretty sure WALL-E sound didnt work with k-lite coded pack. avicodecpack is the only pack i could find that worked for every vid on every PC, but i never tested on 64bit so that could be it. also it could be a conflict if u have more than one codec pack installed.
"Lets burn this mother down!"


* ALL SUPPORT REQUESTS VIA PM WILL BE IGNORED. INSTEAD, SEARCH THE FORUM, POST, OR START A NEW TOPIC.


johanz
no0b
Posts: 3

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#26 » Thu Oct 01, 2009 9:14 am

This avi codec pack is awful. I don't want to fight my AV to install a possible virus. Why can't people just code movies in something like k-lite that most normal people use. Jeez.

User avatar

fsievert
no0b
Posts: 1

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#27 » Thu Oct 01, 2009 12:45 pm

Does anybody know how to get AVI codec pack to work with a MAC, i have tried everything! I cant even find a program for a Mac w a AVI codec pack label
-Steve O

User avatar

RISUG
Heart on for IceFlims
Posts: 466

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#28 » Thu Oct 01, 2009 10:08 pm

Greetings Fsievert.

I'm a fellow user. As far as I know, AVI Codec Pack + only works for Windows.

Have you tried the Mac equivalent?
If not, you might want to give it a try if you are having no-sound issues:
http://www.icefilms.info/index.php?opti ... &Itemid=41
Honesty is praised, and starves.

~ Juvenal

User avatar

Megaera
meh
Posts: 18

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#29 » Sat Oct 03, 2009 3:36 pm

I installed the pack thinking that it would resolve the sound for monsters vs aliens and it did not. Right now am at a loss as to what else to try to make it work. Any suggestions will be greatly appreciated.

User avatar

knowone
code of Deez
Posts: 87

Re: Sound/Audio codec pack download (AVI Codec Pack +)

Post#30 » Thu Oct 08, 2009 7:54 am

I've also attempted to contact supplier source of codec pack via email, with all scan result information with the hope of gaining some in site about a false-pos, but like Abe, have heard nothing back from them, nor was the email ever kicked back to me as undeliverable.

I do not know what XviDplg.dll is, and was surprised to find it even associated with the IE8 installation on my machine. I do not use IE for anything other than updating and diagnostics on Microsoft websites, thus have not consciously used it to download or install any 3rd party media plug-ins.


abemore wrote:the question remains: what is XviDplg.dll?

i dont know. i have google it again and again and i cant find any details. all 11 trojan detections are vague and undetailed. trojan just means "a file that pretends to be something it's not". why would IE need an xvid plugin?

Avicodecpack.com, at first glance, looks professional, minimalistic, and has the "certified by softpedia" badge to make you feel safe. But on closer inspection, the softpedia badge is just an image. The AVI codec pack is not listed on the softpedia site. Also, avicodecpack.com has no obvious monetization to pay for bandwidth and hosting, and there is no info about the author (Streaming Media Technologies) to be found anywhere. There is only a single contact email address. I sent an email.

Given all that, this is still the best codec pack I've come across.

Return to “Old Help Section... For Refrence Only...”

Who is online

Users browsing this forum: No registered users and 2 guests