Have tried both GM & TM and Auto-run not working

Got a tutorial? Put it here. Need a tutorial? Look in here. NO REQUESTS.

Moderator: Omen


Topic Author
Catsin
Heart on for IceFlims
Posts: 131

Have tried both GM & TM and Auto-run not working

Post#1 » Sun May 06, 2018 9:32 pm

Hope someone will have a minute to help me (actually, I will pay someone to help me if you want!). I used to use IF with no issues at all, but I am using another computer now and something I've installed is interfering with using the script.

I had GM installed and also had the IQS script installed, and GM showed the script, but when I would click on a video I would still see the two boxes - Auto -run and Manual Install. I don't think I'm supposed to see them if the script is actually running,

While researching it I saw someone say they had better luck with Tampermonkey, which I installed, disabled GM, reinstalled the IQS and am still seeing both of those boxes.

What am I doing wrong? I have FF current version (59.0.3) and W7. I use CCleaner regularly, and run Malwarebytes, Avast, and SuperAntiSpyware. I also have AdBlocker Ultimate, AdBlock Plus, UBlock, and a pop-up blocker as extensions on FF.

I've got VLC installed although I don't rely on it much.

If anyone has any thoughts I am all ears.

User avatar

Russtronic™
Jeddak
Posts: 7222
Contact:

Re: Have tried both GM & TM and Auto-run not working

Post#2 » Mon May 07, 2018 1:28 am

Look over at the right hand side of your tool bar, and the little binocular looking symbol that is tampermonkey should have a red box with a #1 in it. If not right click on the binocs and enable TM.
Image


Topic Author
Catsin
Heart on for IceFlims
Posts: 131

Re: Have tried both GM & TM and Auto-run not working

Post#3 » Mon May 07, 2018 8:21 am

Thanks - I'll try it when I get home. I really appreciate your response. Very kind of you.


Topic Author
Catsin
Heart on for IceFlims
Posts: 131

Re: Have tried both GM & TM and Auto-run not working

Post#4 » Mon May 07, 2018 5:45 pm

Hi, tried it, got the little #1 in red to show up, but still is not auto-running.
I don't know if this is relevant, but when I click on the source I want instead of taking me straight to the next page I get a bar up at the top of the browser saying FF prevented the website from sending me to another page, and I have to click "allow." Could that have anything to do with the script not auto-running? I mean, I have very little understanding of these things; it seems like it would not be related, but is it?

User avatar

Russtronic™
Jeddak
Posts: 7222
Contact:

Re: Have tried both GM & TM and Auto-run not working

Post#5 » Tue May 08, 2018 3:46 am

What Add ons do you have? I cannot duplicate this problem thru FF settings.
Image


Topic Author
Catsin
Heart on for IceFlims
Posts: 131

Re: Have tried both GM & TM and Auto-run not working

Post#6 » Thu May 10, 2018 8:13 pm

You are so sweet to have written back - I have had a monumental work week and this is the first time I have logged on and seen your message. My add-ons are: AdBlock, AdBlock Plus, AdBlocker Ultimate, Popup Blocker Ultimate, TamperMonkey and UBlock origin. I have a few that are disabled right now (like Greasemonkey) and a couple that I don't think can be causing the problem: 404 Bookmarks and Awesome Screenshot.

Needless to say I don't see ANY ads or popups, but if you think one of them is causing the problem, let me know and I'll experiment.

And again, THANK YOU. Love, Catsin

User avatar

Russtronic™
Jeddak
Posts: 7222
Contact:

Re: Have tried both GM & TM and Auto-run not working

Post#7 » Fri May 11, 2018 6:09 am

All I use for my FF is AB Plus and Ghostery. I have no problems with pop ups it seems like you might be strangling the whole browser. Sometimes simple is best.
Image


Topic Author
Catsin
Heart on for IceFlims
Posts: 131

Re: Have tried both GM & TM and Auto-run not working

Post#8 » Fri May 11, 2018 9:03 am

OK, I'll give it a try. Never heard of Ghostery - always happy to learn about something new, so thank you!

Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest

cron