Source link dead: runcript "Void(0)" Error

Moderators: Russtronic™, Way, Omen, Abe


Topic Author
enkil69
no0b
Posts: 1

Source link dead: runcript "Void(0)" Error

Post#1 » Wed Apr 11, 2018 3:51 pm

The links listed under the sources aren't opening.
I get the javascript error and have already tried restarting Safari, clearing all cookies, cache, etc.

Link example: http://www.icefilms.info/ip.php?v=268925&. Source #1: Cloudyfiles940.1 MB
System information: Mac: HighSierra: 10.13.4 Safari 11.1

The problem seems localized to Safari. Links work on Chrome and Opera browsers.
Thanks for any guidance.

User avatar

GldMedia 2018
Heart on for IceFlims
Posts: 147

Re: Source link dead: runcript "Void(0)" Error

Post#2 » Sun Apr 15, 2018 3:55 am

Tell me the Film/Episode and I will get you a link that works with Safari... :)
Condemned are those who in life, fail to partake in the mysteries of the mind...
For they shall surely fail to partake in the mysteries of life after death...[GodLovesDemeter]-Gld-Media...
(o) (sun) (n)

User avatar

Russtronic™
Jeddak
Posts: 7230
Contact:

Re: Source link dead: runcript "Void(0)" Error

Post#3 » Sun Apr 15, 2018 12:28 pm

Thank you Gid for your support in the tech end, and please do let me know if you have found the same problem, as I have no Apple, Mac or Linux stuff to test this error out on. And Enk please keep us informed if this problem persists.Anything else, just look around for the name Russtronic™.
Image

User avatar

loshabitos
Sex Robot
Posts: 70

Re: Source link dead: runcript "Void(0)" Error

Post#4 » Mon Apr 16, 2018 8:27 pm

I got the same Issue here as enkil69 since i updated my safari to 11.1

cant figure it out!

Return to “Apple-Mac-Linux”

Who is online

Users browsing this forum: No registered users and 2 guests