insignia 8" windows 10 tablet

For delving into the Great Unknown.

Moderators: Russtronic™, Way, Omen, Abe

Topic Author
Posts: 1

insignia 8" windows 10 tablet

Post#1 » Sat Dec 12, 2015 5:19 am

Just got a windows 10 tablet and it doesnt matter what browser i use, when i get to the sources page and click on a source like clicknupload... tusfiles... etc.... i tried them all. It always opens in a new tab and the tab is blank with about:blank. on my laptop or desktop sometimes its normal for the tab to open up blank but i normally close it and click the same source again then it opens fine but the tablet is different

i tried chrome with the iqs script for chrome installed, i tried firefox with greasemonkey and iqs script, i tried ie with trixie... also tried tampermonkey in chrome. nothing works. almost seems like tablets are missing some protocol or something that keeps it from working.

im curious to know if anyone with a windows 10 phone or tablet are able to use icefilms or do icefilms and tablets/phone not work?

i've been using icefilms for years on laptops and desktops and never had an issue until i got a windows 10 tablet.

even if i have no script installed, normally when you click on a source it at least brings you to the options screen with 2 blue boxes with option 1 and 2 with the link under it, but with no script or anything installed i can click as many times as i want on any source and it does absolutly nothing.

i have no idea if it has to do with npapi going obsolete and maybe the tablet doesnt support it. or if there's some kind of service/protoxol that the tablet doesn't have? i installed java cuz i thought it was a java issue but still nothing.

anyone out there have any ideas?

User avatar

Average User
Posts: 24

Re: insignia 8" windows 10 tablet

Post#2 » Sat Dec 26, 2015 8:00 pm

Same problem with a Dell venue 8… Just as you describe.. My solution has been to not use the tablet. Not helpful I know, but at least you are not alone.

User avatar

The One
Posts: 5987

Re: insignia 8" windows 10 tablet

Post#3 » Sat Dec 26, 2015 8:45 pm

I tried it on my Win 10 phone and got a stupid Hijack alert. It was bogus. I am looking into it. I am betting it has something to do with the cookie storage tho.


Return to “Win 10”

Who is online

Users browsing this forum: No registered users and 1 guest